Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Wake on lan problem




  1. #21
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Wake on lan problem

    Dear Eng Hooda,

    As previous talked,if your OS is windows8/8.1.
    Please also refer below link to set windows shutdown behavior:
    ASRock > Support > FAQ

    I have just test windows8.1 OS, it can enable Wake on Lan too.

    If have any question please feel free to let me know.

    ASRock TSD

    Eddy

  2. #22
    Kosake is offline Junior Member
    Join Date
    Jul 2014
    Location
    Germany
    Posts
    14

    Default Re: Wake on lan problem

    Quote Originally Posted by bahram_alinezhad View Post
    Windows settings are effective when you want to wake on a computer from standby. When it is shut down, only bios settings are effective.
    This is not correct.

    My PC (with Z97 Anniversary) starts when i DISABLE! a USB HDD, although the PC has been completely shut down before. Wake on Lan is disabled.

    And two days ago the PC started at 1:14 in the midnight. After a long search i found the "Adobe Flash Player PPAPI Notifier" in the Windows Task Scheduler, which starts every 7 days at 1:13...

    In my opinion, it is not possible to completely shut down this asrock board. The only way is to switch off the power supply.

    PS: Fast startup under shutdown settings in Windows 8.1 is disable!
    Last edited by Kosake; 06-03-2015 at 07:28 AM.

  3. #23
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    Quote Originally Posted by ASRock TSD-Eddy View Post
    Dear Eng Hooda,

    As previous talked,if your OS is windows8/8.1.
    Please also refer below link to set windows shutdown behavior:
    ASRock > Support > FAQ

    I have just test windows8.1 OS, it can enable Wake on Lan too.

    If have any question please feel free to let me know.

    ASRock TSD

    Eddy
    I did already set windows shutdown behavior.

    please provide me with screen shots of enabling wake on lan form win 8.1 , for my two intel Gigabit Adapters because I could not find that setting as you described earlier.

    Thank you

  4. #24
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Wake on lan problem

    Quote Originally Posted by Kosake View Post
    This is not correct.

    My PC (with Z97 Anniversary) starts when i DISABLE! a USB HDD, although the PC has been completely shut down before. Wake on Lan is disabled.

    And two days ago the PC started at 1:14 in the midnight. After a long search i found the "Adobe Flash Player PPAPI Notifier" in the Windows Task Scheduler, which starts every 7 days at 1:13...

    In my opinion, it is not possible to completely shut down this asrock board. The only way is to switch off the power supply.

    PS: Fast startup under shutdown settings in Windows 8.1 is disable!
    Hold the power button a few seconds and force the computer turn off. This guarantees shutdown in S5 mode. Then see if scheduled wake-up or other OS-tuned wake-up works or not.

  5. #25
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    Quote Originally Posted by ASRock TSD-Eddy View Post
    Dear Eng Hooda,

    As previous talked,if your OS is windows8/8.1.
    Please also refer below link to set windows shutdown behavior:
    ASRock > Support > FAQ

    I have just test windows8.1 OS, it can enable Wake on Lan too.

    If have any question please feel free to let me know.

    ASRock TSD

    Eddy
    Quote Originally Posted by Eng Hooda View Post
    I did already set windows shutdown behavior.

    please provide me with screen shots of enabling wake on lan form win 8.1 , for my two intel Gigabit Adapters because I could not find that setting as you described earlier.

    Thank you
    Dear Eddy
    I did not get any reply from you on my last question , neither from Your company which I mailed 4 times before not a single reply (just the automated messages below).
    Subject : ASRock Technical Support Division - BIOS Isuues
    On Wednesday, January 22, 2014 12:06 AM, "asrock_tsd@asrock.com.tw" <asrock_tsd@asrock.com.tw> wrote:


    Dear Customer,

    Please DO NOT reply to this automatic mail. It is just a confirmation that we have received your email. We will have technical support personnel to contact you soon.

    For technical issue and emergency case, we suggest you to contact your dealer first.

    If your dealer can’t solve your problem, ASRock web site also offers FAQ and CPU support lists (ASRock > Support). Some similar questions or solutions could be found there and our technical support engineers update the FAQ every month.

    If it is regarding repair/RMA service, please kindly check with your dealer for related service. Please remember to record the model name & product serial number for future tracking.

    Thanks for your email,
    ASRock Technical Support Division

    Subject : ASRock Technical Support Division - BIOS Isuues
    On Tuesday, January 28, 2014 11:59 PM, "asrock_tsd@asrock.com.tw" <asrock_tsd@asrock.com.tw> wrote:

    Dear Customer,

    Please DO NOT reply to this automatic mail. It is just a confirmation that we have received your email. We will have technical support personnel to contact you soon.

    For technical issue and emergency case, we suggest you to contact your dealer first.

    If your dealer can’t solve your problem, ASRock web site also offers FAQ and CPU support lists (ASRock > Support). Some similar questions or solutions could be found there and our technical support engineers update the FAQ every month.

    If it is regarding repair/RMA service, please kindly check with your dealer for related service. Please remember to record the model name & product serial number for future tracking.

    Thanks for your email,
    ASRock Technical Support Division

    Subject : ASRock Technical Support Division - Wake On LAN Does Not Work!!
    On Sunday, May 10, 2015 2:41 AM, "asrock_tsd@asrock.com.tw" <asrock_tsd@asrock.com.tw> wrote:


    Dear Customer,

    Please DO NOT reply to this automatic mail. It is just a confirmation that we have received your email. We will have technical support personnel to contact you soon.

    For technical issue and emergency case, we suggest you to contact your dealer first.

    If your dealer can’t solve your problem, ASRock web site also offers FAQ and CPU support lists (ASRock > Support). Some similar questions or solutions could be found there and our technical support engineers update the FAQ every month.

    If it is regarding repair/RMA service, please kindly check with your dealer for related service. Please remember to record the model name & product serial number for future tracking.

    Thanks for your email,
    ASRock Technical Support Division
    Subject : ASRock Technical Support Division - Please Replay my messages
    On Wednesday, May 13, 2015 10:45 AM, "asrock_tsd@asrock.com.tw" <asrock_tsd@asrock.com.tw> wrote:


    Dear Customer,

    Please DO NOT reply to this automatic mail. It is just a confirmation that we have received your email. We will have technical support personnel to contact you soon.

    For technical issue and emergency case, we suggest you to contact your dealer first.

    If your dealer can’t solve your problem, ASRock web site also offers FAQ and CPU support lists (ASRock > Support). Some similar questions or solutions could be found there and our technical support engineers update the FAQ every month.

    If it is regarding repair/RMA service, please kindly check with your dealer for related service. Please remember to record the model name & product serial number for future tracking.

    Thanks for your email,
    ASRock Technical Support Division

    Sadly After this behavior , I am to assume that ASRock Jumps to production WITHOUT proper testing and function verification.

    So I will Advice against ASRock Products .

    New buyers please be Aware.
    Last edited by Eng Hooda; 06-18-2015 at 11:10 PM.

  6. #26
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Wake on lan problem

    Dear Kosake,

    Please kindly try enter to BIOS and set BIOS->Advanced->Chipset Configuration->Deep Sleep->Enabled in S4-S5 for try.
    Then disable other power on option at same page, for verify this symptom, we suggest to remove Lan cable for verify.
    Thanks.

    ASRock TSD
    Eddy

  7. #27
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Wake on lan problem

    Dear Eng Hooda,

    Thanks for your feedback.
    We have tested on this board it can use wake on Lan function.
    It only have to adjust below setting:
    1.windows8 shutdown behavior.
    2.1.Load BIOS default. and enter to BIOS> Advanced>ACPI Configuration>PCI Device Power on>Enable.
    2.2Enter to OS and shutdown system.
    2.3.Due to this board have two LAN port and it also have two mac address, please make sure have type correct mac address. (it can be checked at motherboard near rear panel and sound chip, or at cmd command line type "ipconfig /all" to check).
    If it is not correct mac address please change to the other Lan port or type the other set mac address for try.

    Our wake on Lan tool is using MAGPAC.
    If still can't enable wake on Lan, we provide some suggestion to try,
    1.Please test on same wake on Lan tool for try.
    2.Disable your device firewall for try.
    3.Try to do RMA process for verify,
    About the warranty policy it's different by countries, please check with local distributor.
    ASRock > Where to buy

    ASRock TSD
    Eddy

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •