Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Wake on lan problem




  1. #1
    hansdecocq is offline Junior Member
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    4

    Default Wake on lan problem

    Hey

    I own an Asrock Xtreme 99 and I have troubles to get my Wake on LAN functionality working.
    <gs id="d0a213e1-8af3-46a0-a7cf-2638bc3ce569" ginger_software_uiphraseguid="187b5bca-254b-48de-86a1-ac0c4c2838d4" class="GINGER_SOFTWARE_mark">eg</gs>. <gs id="93d0c997-2222-41f5-8df2-93a6ec244fc2" ginger_software_uiphraseguid="b78dc623-853a-4456-9e95-baafb8670d1a" class="GINGER_SOFTWARE_mark">my</gs> Acronis 2015 will not wake up the system and do the auto mirror backup (on my previous system it worked perfectly).
    I read everywhere that WOL is supported on the mother board, but cannot manage it to work.
    I have configured my ethernet adaptors for WOL allowance. (Through Adapter configuration, Powermanagement both adaptors)

    Someone who has a suggestion of what I doing wrong on this.


    Environment
    -Windows 8.1 64 bits
    -Extreme 99/4 motherboard bios version 1.80
    -16 MB ddr4 3000 Mhz meneory
    -Samsung SSD 250 GB
    -Geforce GTX 960 graphics-card
    All default drivers delivered (ASrock DVD) by ASrock install


    Hope someone knows the trick.


    <gs id="0334b213-47fd-41d9-9b87-ac57400ab733" ginger_software_uiphraseguid="1b0abcf2-256c-4a96-a948-f03a4a328217" ="ginger_software_mark"=""><gs id="276044aa-b7f1-4fc8-8470-ebe0197e64cd" ginger_software_uiphraseguid="7b566b32-3558-417a-9564-d9043f6aeb57" class="GINGER_SOFTWARE_mark">regards</gs></gs> Hans

  2. #2
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Wake on lan problem

    On power management section of bios settings there is usually a "wake on lan" disable/enable option. Noticed it?

  3. #3
    hansdecocq is offline Junior Member
    Join Date
    May 2015
    Location
    Netherlands
    Posts
    4

    Default Re: Wake on lan problem

    Thanks for your suggestion, but indeed I have set that option in Power Managament.
    Regards Hans

  4. #4
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Wake on lan problem

    Windows settings are effective when you want to wake on a computer from standby. When it is shut down, only bios settings are effective. Anyhow, the activity LED of your network adapter should be on, else, it wont receive the magic packet. Is it on?

  5. #5
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    Hello,
    I have the same problem with Asrock Fatal1ty Z87 Professional With latest BIOS P1.90.
    BIOS is Set for Wake on LAN.
    LAN activity LED is on when the PC is shutdown .
    Tried both Ethernet Adapters , both do not work.

    Tried Contacting asrock technical support 3 times , Not a single reply , first of them was on 22/1/2014 , and last one was 4 day ago.

    Hope to find a solution.
    Thank You.

  6. #6
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Wake on lan problem

    Dear hansdecocq & Eng Hooda

    Please refer below steps to set wake on lan:
    1.Enter to BIOS "Advanced"> "ACPI Configuration" page and enable "PCIE Devices Power On" option.
    2.Saving the changes and exit the BIOS.
    3.Please boot into the Windows OS then shut down system.
    Now, the system is ready to be woken up through LAN by other computers.

    If your OS is windows8 /8.1, please also refer below link to adjust windows shutdown behavior:
    ASRock > Support > FAQ

    Thank you.

    ASRock TSD
    Eddy
    Last edited by ASRock TSD-Eddy; 05-13-2015 at 09:01 PM.

  7. #7
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Wake on lan problem

    Try to wake the computer up from stand-by mode as well as from hibernate mode. If it wakes from standby but not from hibernate or shutdown, BIOS problem, else, maybe your wake-up signal is not correct!
    Last edited by bahram_alinezhad; 05-13-2015 at 10:27 PM.

  8. #8
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    Quote Originally Posted by ASRock TSD-Eddy View Post
    Dear hansdecocq & Eng Hooda

    Please refer below steps to set wake on lan:
    1.Enter to BIOS "Advanced"> "ACPI Configuration" page and enable "PCIE Devices Power On" option.
    2.Saving the changes and exit the BIOS.
    3.Please boot into the Windows OS then shut down system.
    Now, the system is ready to be woken up through LAN by other computers.

    If your OS is windows8 /8.1, please also refer below link to adjust windows shutdown behavior:
    ASRock > Support > FAQ

    Thank you.

    ASRock TSD
    Eddy
    Thank you Eddy for your reply.

    I did as you instructed.
    I noticed that Enabling "PCIE Devices Power On" makes "wake on LAN1" option disappear.
    booted windows and shuted system down several times.
    but still , wake on LAN does not work , Using both of Ethernet adapters .

    I used Windows software and android app to send wake on LAN packet.

    Both worked for me on other PC with DLink PCI Ethernet card , on GigaByte Mother board (not built in).


    Also Something came up when I discarded change in BIOS.
    Wake on lan problem-bios-discard-changes-jpg

    That required restart to get over , and It did happen before.

  9. #9
    Eng Hooda is offline Junior Member
    Join Date
    May 2015
    Location
    Cairo
    Posts
    11

    Default Re: Wake on lan problem

    @Eddy , Did you get my last message ?

    Should I wait for the next BIOS Update ?

  10. #10
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: Wake on lan problem

    Dear Eng Hooda,

    Wake on LAN may have some different setting at different board and OS environment.
    Please refer user manual page 61 to do wake on lan setting and installation guide.
    http://download.asrock.com/manual/Fa...ofessional.pdf

    If your OS is windows8 / 8.1 Please also refer below link to adjust windows8 shutdown behavior:
    ASRock > Support > FAQ

    Thanks.

    ASRock TSD
    Eddy

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •