Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: asrock z97 extreme 6 and sm951 problem




  1. #1
    Join Date
    Feb 2014
    Location
    maldon, essex
    Posts
    2

    Default asrock z97 extreme 6 and sm951 problem

    hi

    it's a well documented problem, but nothing works on mine.

    i followed this guide from ASrock's forum but zilch. nothing boots or works.

    Using Rufus should work, but use FAT32 for formatting. The USB flash drive should be in one of the USB ports on the board's IO panel on the back of the PC.

    Start over with the UEFI/BIOS settings, select Load UEFI Defaults in the Exit screen.

    Then in the Boot screen, at the bottom find the option CSM. Click on that to open that screen.

    Find the Launch Storage OpROM Policy option, and select UEFI Only. Go back to Exit screen, select Save and Exit. Then go right back into the UEFI/BIOS.

    Now select the entry for the USB flash drive that has "UEFI:" in it. Then select Save and Exit on the Exit screen and it should boot the Win 8 installer on the flash drive.

    It is important to ONLY have the SM951 connected to the board, all other SSDs or HDDs should have their power cables removed during the Win 8 installation.

    When the Win 8 installation begins, select the Custom Installation option. If the SM951 appears with any partitions on it, delete them with the options on that screen. After the SM951 has no partitions left, click the New button on that screen. You'll see a message about Windows creating extra partitions, just click Ok. You then should have four partitions on the SM 951. If the main partition is not highlighted, select it. Now continue the installation.

    Let us know how this works out for you.

    i am on bios version 2.3 - should i go back to 2.1? if i can.

    i have done the bios tweaks and nothing works.

    help!!!!

  2. #2
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: asrock z97 extreme 6 and sm951 problem

    Dear ianh82,

    We provide below suggestion for try:
    1.When boot up system please press F11 to install os as GPT (UEFI mode) for try.
    2.If problem still remains, please format all the SM951 device then reinstall it.
    3.Load BIOS default setting save and exit, then press f11 to install OS as UEFI mode for try.
    4.Test on other clean OS image for try.
    5.Change other USB stick for verify.

    Also we suggest to provide some picture for us to verify this symptom.
    Thank you.

    ASRock
    TSD Eddy

  3. #3
    Join Date
    Mar 2015
    Location
    london uk
    Posts
    16

    Default Re: asrock z97 extreme 6 and sm951 problem

    Quote Originally Posted by ianh82 View Post
    hi

    it's a well documented problem, but nothing works on mine.

    i followed this guide from ASrock's forum but zilch. nothing boots or works.

    Using Rufus should work, but use FAT32 for formatting. The USB flash drive should be in one of the USB ports on the board's IO panel on the back of the PC.

    Start over with the UEFI/BIOS settings, select Load UEFI Defaults in the Exit screen.

    Then in the Boot screen, at the bottom find the option CSM. Click on that to open that screen.

    Find the Launch Storage OpROM Policy option, and select UEFI Only. Go back to Exit screen, select Save and Exit. Then go right back into the UEFI/BIOS.

    Now select the entry for the USB flash drive that has "UEFI:" in it. Then select Save and Exit on the Exit screen and it should boot the Win 8 installer on the flash drive.

    It is important to ONLY have the SM951 connected to the board, all other SSDs or HDDs should have their power cables removed during the Win 8 installation.

    When the Win 8 installation begins, select the Custom Installation option. If the SM951 appears with any partitions on it, delete them with the options on that screen. After the SM951 has no partitions left, click the New button on that screen. You'll see a message about Windows creating extra partitions, just click Ok. You then should have four partitions on the SM 951. If the main partition is not highlighted, select it. Now continue the installation.

    Let us know how this works out for you.

    i am on bios version 2.3 - should i go back to 2.1? if i can.

    i have done the bios tweaks and nothing works.

    help!!!!
    Hi I had the same problem,go to the solution here.
    booting from SM951

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •