Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: BIOS problem with a88x pro3+




  1. #1
    preuss65 is offline Junior Member
    Join Date
    Jun 2015
    Location
    Germany
    Posts
    2

    Default BIOS problem with a88x pro3+

    I have my bios updatet to version 1.5 and i dont come in the bios. My os win 7 start from intern grafik and win10 start from extern grafikcard and i come not in the bios. I can not see the os boot menu. I have make clear cmos. I don`t come in the bios. I will Dowengrad the bios.

  2. #2
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: BIOS problem with a88x pro3+

    Perhaps your POST screen passes too fast or goes to another graphic output (since you have two). For the former case, press DEL key several times on start and you should get to BIOS setup; For the later case, connect a display to each graphic output or temporarily remove your add-on graphic card and use the internal one only.

  3. #3
    preuss65 is offline Junior Member
    Join Date
    Jun 2015
    Location
    Germany
    Posts
    2

    Default Re: BIOS problem with a88x pro3+

    Quote Originally Posted by bahram_alinezhad View Post
    Perhaps your POST screen passes too fast or goes to another graphic output (since you have two). For the former case, press DEL key several times on start and you should get to BIOS setup; For the later case, connect a display to each graphic output or temporarily remove your add-on graphic card and use the internal one only.
    Hello bahram_alinezhad Thank you for your response. With the key "F2" or "del" I did not come in BIOS. It beeps when I'm in the BIOS. About ASRock tool has the function to boot UEFI also has no function. The pull of other monitors also has brought nothing. "No acoustic signal - no BIOS".
    Now I have all developed what is going to expand. SATA controller, USB controller, sound card and graphics card, as well as all USB devices. to shot the PS / 2 keyboard was only connected. Run BIOS Clear CMOS, wait three times restart and then I had a sign of life from the BIOS. All important settings are made. Start.
    hooray he lives ... :-)
    Win 8 is defective
    defective Win 10
    Win 7 starts, hurray
    all built gradually again and connected.
    Win 7 still starts ;-)
    drivers reinstalled -
    Prime95 2h run -
    3dMark 2006 to 2011. 3 runs with Prime95 in the background. - Everything OK
    Well what it was I do not know....
    Thanks to googel for translating from German into English.

    Greetings from Hannover Germany

    please closed

  4. #4
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: BIOS problem with a88x pro3+

    Hello
    Translation of google without human manipulation is very bad.

    It seems the symptom was that you shutdown via Win 8. By Win8 (or up), shutdown is in fact hibernate. Starting a computer from hibernate doesn't allow you to go to bios.
    Strange is that by restart (not shutdown), it should work!
    Last edited by bahram_alinezhad; 06-07-2015 at 08:55 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •