Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Sudden Boot Wierdness




  1. #1
    bypasscap is offline Junior Member
    Join Date
    Jun 2015
    Location
    Albany, New York
    Posts
    3

    Default Sudden Boot Wierdness

    Today my FM2A85X booted to the "BOOTMGR is missing" notice. Done this with other systems I have owned; a tedious PITA fix.
    OK so I reboot using F11 and in the list is my AHCI P0: SAMSUMG HD753LJ, my boot disk, I select this and the system boots up just fine. Huh?
    Restart and go into the master setup screen. There, the first boot device is: AHCI P2: SAMSUNG HD753LJ.
    Huh again?
    The behaviour is reproducable. Boot, F11, List with AHCI P0: SAMSUNG HD753LJ, select that, boot's fine.
    Into master setup screen, SAMSUNG HD753LJ is ONLY AHCI P2: and after save and exit, "BOOTMGR is missing" comes up.

    Not sure why the boot disk is listed as AHCI P0: in the F11 Boot screen, and works, while the same disk is listed as AHCI P2: in the
    master setup screen, does not boot, and doesn't seem to be able to be changed to AHCI P0 in this screen.

    (And, of course, why after all this time, this problem shows up.)

    --jim

  2. #2
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Sudden Boot Wierdness

    To which port you have really connected the hard disk?
    Have you ever made a cmos clear (by jumper)?
    Also, are you selecting UEFI or normal boot in bios?

  3. #3
    Join Date
    Jun 2015
    Location
    Oxfordshire, UK
    Posts
    8

    Default Re: Sudden Boot Wierdness

    Bit of a long shot here, at any point through this testing or what ever did you fully remove the power from the system ?

    I'm wondering if the BIOS battery has decided to die, causing all sorts of weird things to happen.... usually as you would expect, it results in default settings being loaded, it'll only cost a very small amount, and i'm sure someone is going to say wipe the BIOS and start a fresh, so you might as wel ltick it off the list and replace the battery.

    Just out of curiosity, when you notice the weirdness, how do the changed settings compare to default settings ??

  4. #4
    bypasscap is offline Junior Member
    Join Date
    Jun 2015
    Location
    Albany, New York
    Posts
    3

    Default Re: Sudden Boot Wierdness

    Quote Originally Posted by bahram_alinezhad View Post
    To which port you have really connected the hard disk?
    Have you ever made a cmos clear (by jumper)?
    Also, are you selecting UEFI or normal boot in bios?

    Physically, the configuration has never changed, and booted OK for some time.
    Just this new, odd change, without adding/subtracting anything.

    Only odd thing, really, is boot/F11 screen lists a P0: drive that when selected boots OK
    And in the main setup screen, this p0 drive is not visible.

  5. #5
    bypasscap is offline Junior Member
    Join Date
    Jun 2015
    Location
    Albany, New York
    Posts
    3

    Default Re: Sudden Boot Wierdness

    Quote Originally Posted by The_Gunslinger View Post
    Bit of a long shot here, at any point through this testing or what ever did you fully remove the power from the system ?

    I'm wondering if the BIOS battery has decided to die, causing all sorts of weird things to happen.... usually as you would expect, it results in default settings being loaded, it'll only cost a very small amount, and i'm sure someone is going to say wipe the BIOS and start a fresh, so you might as wel ltick it off the list and replace the battery.

    Just out of curiosity, when you notice the weirdness, how do the changed settings compare to default settings ??
    Changing the BIOS battery couldn't hurt at this point.

    The "wierdness" shows like this: Going through F11 on boot screen lists ALL devices including the P0: Drive from which I can boot; the main fancy boot setup screen doesn't show this one, but another one (P2:) that won't boot, and doesn't show the P0: drive.

  6. #6
    Join Date
    Jun 2015
    Location
    Oxfordshire, UK
    Posts
    8

    Default Re: Sudden Boot Wierdness

    yeah, if you put it like that, then i suspect the battery is nothing to do with it, i'm a bit stumped at this point i'm affraid

  7. #7
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Sudden Boot Wierdness

    Can you please take and send some screenshot(s) from your boot page (and sub pages) of this bios?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •