Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock x79 extreme7: dr bug error code 67




  1. #1
    Guybrush80 is offline Junior Member
    Join Date
    Jun 2015
    Location
    Italy
    Posts
    1

    Default ASRock x79 extreme7: dr bug error code b7

    Hello everyone, I have some problems with my pc and i can't figure out how to fix it. Suddenly yesterday my pc decided to not start, or maybe it started but it stucked immediately after the boot. The motherboard did 5 short beeps so I thought it was a cpu problem. I opened the case, dismatle the cpu and cleaned it. After I reassembled it, the pc stucked again but this time with 3 long beeps. So I unplug the ram, cleaned them and reconnected them. Also I cleared the CMOS. Now my pc is stucked everytime I boot it, it can't arrive at the bios, it just start and monitor is black. The motherboard does'nt produce any beeps, but instead I get the dr bug code error b7. I tried to plug only one ram at time, but got the same error. I also tried to use another ddr3 ram (and I'm sure it is not broken, cause it is from my brother's pc and it is working fine) but got always the same error.
    My configuration is:
    AsRock x79 extreme7 - Intel core i7 3820 3,6 GHz - 2x4 GB ddr3 G.Skill Ares - Radeon HD 7950 3GB

    I don't know how to fix this and at this point I don't even know what the problem is. Please help me, thank you.
    Last edited by Guybrush80; 06-28-2015 at 07:20 PM.

  2. #2
    Join Date
    Dec 2014
    Location
    Taiwan
    Posts
    124

    Default Re: ASRock x79 extreme7: dr bug error code 67

    Dear Guybrush80,

    Referring to Dr. debug code instruction and beep sound instruction:
    ASRock > Support > FAQ
    0d Problem related to memory, VGA card or other devices. Please clear CMOS, re-install the memory and VGA card, and remove other USB, PCI devices.
    01 - 54 (except 0d), 5A- 60 Problem related to memory. Please re-install the CPU and memory then clear CMOS. If the problem still exists, please install only one memory module or try using other memory modules.

    We provide below information to further verify:
    1.Remove CPU and check whether CPU socket pin bent.
    2.Referring to user manual page36 to do fully clear COMS steps for try:ERROR: The request could not be satisfied
    3.Test with other memory and change other memory slot for verify.
    4.Test on other VGA card or change PCIE slot for try.

    Thanks.
    ASRock TSD
    Eddy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •