Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Problem with Overclocking




  1. #1
    Join Date
    Feb 2015
    Location
    Romania
    Posts
    18

    Default Problem with Overclocking

    Hi.
    My computer specs:
    Asrock z97 anniversary
    Intel g3258
    ASUS Radeon HD 7770
    4GB Ram HyperX

    I have problem with overclocking.
    I have premium boost, but if i choose 4.0GHz the VCore is 1.200v and i got BSOD.
    If i OC manual, and i try to put Vcore voltage - Override mode - 1.098V , the OC has not applied. (remain default 3.2ghz)
    I have 3-4 friends which have G3258 and OC manual with VCore - Override mode at 1.098V and their works.
    What is the problem? Please help me..

  2. #2
    Join Date
    Feb 2015
    Location
    Romania
    Posts
    18

    Default Re: Problem with Overclocking

    Can you help me please?
    I reinstalled windows , and the problem persist..

  3. #3
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: Problem with Overclocking

    Hi Xerso, I got my G3258 running at 4.2 with 1.120v thats on a MSI H81m E33 motherboard, but it took a long time to get stable as I was raising the vcore 0.01 until I got no blue screens, my Cache frequency is 3300 tried bumping it up towards core frequency and it dont like it, Can you list you full spec, ie PSU & Bios Version & ram speed,Case and cooling, I would start by going to your bios and loading optimised defaults, Don't go by what your friends get the G3258 core frequency at & Vcore volts, you may just be unlucky with your G3258 and need much more vcore volts Vs frequency.
    You should only have to Dial in 40 for the core make sure sync all cores is selected, vcore voltage to override mode and try 1.099v,Hit F10 save and exit. if it boots run Real Bench stress test 15min, watch your temps, if it wont boot raise vcore to 1.100v.
    So first Load Bios Defaults before you start.
    I'm using the stock cooler from my 4790k and my temps are around 70
    Good luck!
    joe
    Last edited by Joe-912; 07-13-2015 at 03:47 PM.
    Asus Maximus 7 Hero > Corsair Obsidian 750d Airflow > Intel 4790K > Noctua NH-D15 > 16GB G-skill Sniper 2133 > Samsung SM951 256GB > Sandisk X400 512GB > Western digital black Sata 6 500GB > Western digital black 640GB > Windows 10 Pro 64 > Asus 27" MX279H Monitor > Gibabyte GTX 980Ti extreme

  4. #4
    Join Date
    Feb 2015
    Location
    Romania
    Posts
    18

    Default Re: Problem with Overclocking

    Hi Joe,

    Full specs:

    Motherboard AsRock Z97 Anniversary
    Motherboard BIOS version Default (1.10)
    Processor G3258
    Memory Kingston HyperX Fury 1600MHz CL10
    Video Card ATI Radeon HD 7770 1GBDDR5
    Hard Drive Samsung HD502HJ 465GB
    Case Zalman Z11 Plus
    Cooler Stock G3258 cooler
    Power Supply Sirtec High Power Element 400W
    Operating System Windows 7 Ultimate 64-Bit

    Now i overclocked to 3.8GHz with vcore voltage override 1.098v and working.
    But i need 4.0GHz and i tried to set vcore voltage override to 1.125v and not working :(

  5. #5
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: Problem with Overclocking

    Hi Xerso, well your bios is orignal release and the latest is 1.60 (5/21/2015) so you could flash the latest bios, But make sure you read How to update Bios: ASRock - BIOS Upgrade Instruction, remember there is risk involved but I have never had a bad flash in 20 years of computing, The Bios version 1.30 on Asrock page says Update i5-4690K, Pentium Anniversary G3258 EZ-OC table. so I think it's worth flashing to 1.60 latest ASRock > Z97 Anniversary -USE INSTANT FLASH METHOD, it's the safest, don't remove the usb key until your system boots back into windows, very important!

    Give that a shot.
    joe
    Asus Maximus 7 Hero > Corsair Obsidian 750d Airflow > Intel 4790K > Noctua NH-D15 > 16GB G-skill Sniper 2133 > Samsung SM951 256GB > Sandisk X400 512GB > Western digital black Sata 6 500GB > Western digital black 640GB > Windows 10 Pro 64 > Asus 27" MX279H Monitor > Gibabyte GTX 980Ti extreme

  6. #6
    Join Date
    Feb 2015
    Location
    Romania
    Posts
    18

    Default Re: Problem with Overclocking

    Quote Originally Posted by Joe-912 View Post
    Hi Xerso, well your bios is orignal release and the latest is 1.60 (5/21/2015) so you could flash the latest bios, But make sure you read How to update Bios: ASRock - BIOS Upgrade Instruction, remember there is risk involved but I have never had a bad flash in 20 years of computing, The Bios version 1.30 on Asrock page says Update i5-4690K, Pentium Anniversary G3258 EZ-OC table. so I think it's worth flashing to 1.60 latest ASRock > Z97 Anniversary -USE INSTANT FLASH METHOD, it's the safest, don't remove the usb key until your system boots back into windows, very important!

    Give that a shot.
    joe
    If i update BIOS, I can't get back to the default version if i remove CMOS battery?

  7. #7
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: Problem with Overclocking

    Quote Originally Posted by Xerso View Post
    If i update BIOS, I can't get back to the default version if i remove CMOS battery?
    No you would have to reflash with original bios, one thing if you decide to flash reset bios to defaults, remove any overclock settings first...
    Last edited by Joe-912; 07-13-2015 at 09:04 PM.
    Asus Maximus 7 Hero > Corsair Obsidian 750d Airflow > Intel 4790K > Noctua NH-D15 > 16GB G-skill Sniper 2133 > Samsung SM951 256GB > Sandisk X400 512GB > Western digital black Sata 6 500GB > Western digital black 640GB > Windows 10 Pro 64 > Asus 27" MX279H Monitor > Gibabyte GTX 980Ti extreme

  8. #8
    Join Date
    Feb 2015
    Location
    Romania
    Posts
    18

    Default Re: Problem with Overclocking

    Last edited by Xerso; 07-13-2015 at 11:43 PM.

  9. #9
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: Problem with Overclocking

    Well that good you got it to go to 4Ghz, did you flash the bios? Any redudction in vcore volts is good but 1.2 won't hurt, it just takes time to find the sweet spot
    Make sure you can pass the Real bench stress test 15mins

    Yes I see in real bench your bios is now 1.60, now work on lowering vcore voltage until you get BSOD
    Last edited by Joe-912; 07-14-2015 at 12:05 AM.
    Asus Maximus 7 Hero > Corsair Obsidian 750d Airflow > Intel 4790K > Noctua NH-D15 > 16GB G-skill Sniper 2133 > Samsung SM951 256GB > Sandisk X400 512GB > Western digital black Sata 6 500GB > Western digital black 640GB > Windows 10 Pro 64 > Asus 27" MX279H Monitor > Gibabyte GTX 980Ti extreme

  10. #10
    Join Date
    Feb 2015
    Location
    Romania
    Posts
    18

    Default Re: Problem with Overclocking

    http://s12.postimg.org/cglvaxtxp/screenshot_5.png - again test with 100% cpu fan speed (vcore voltage mode - adaptive mode 1.200v and cpu cache voltage mode - override 1.200v)
    I overclocked with Premium Boost with automatically settings, and voltages have set to : Vcore voltage mode - adaptive mode - 1.200 and cpu cache voltage mode - override - 1.200 , what i need to lower ? vcore voltage or cache ?

    I tried to set vcore voltage to override mode 1.156v and cpu cache voltage mode to Auto and when i started the RealBench after 30sec i got bsod
    Last edited by Xerso; 07-14-2015 at 12:25 AM.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •