Hi Everyone,

When Fedora 22 was released I, as usual, tried to do a fresh install. But this time I had the error during install: "failed to set efi boot target. This is most likely a kernel or firmware bug."

Found entries on the internet and all of them points out to firmware problem. So, to validate that, I tried to install Fedora 21 (had already installed it in the past several times without problems) and the error persisted. Since in the beginning I did several re-install, tried different Linux, etc, it seems that it filled NVRAM variables.

I was only able to install fedora 22 by booting with live cd and using efibootmgr to delete previous entries. Although the problem is not THAT serious, it is frustrating, specially when I get a new linux and install it several times (to test install scripts, or to test different packages).

So, do someone have some command to fix this problem, letting me reinstall linux several times before getting this error again?

Thanks

PS: Other than this problem, my configuration is rock solid. It didn't freeze not even once. Memory and Disks where completely tested before installed.