Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: ASRock Rack E3C226D2I won't post after BIOS+BMC update




  1. #1
    hasaniqbal is offline Junior Member
    Join Date
    Aug 2015
    Location
    Dhaka, Bangladesh
    Posts
    2

    Default ASRock Rack E3C226D2I won't post after BIOS+BMC update

    Hi All!

    My system was working fine. Even after I updated the BIOS from 2.0 to 3.3, it posted. And then I updated BMC from 00.14.00 to 00.18.00 via IPMI. Now I am stuck with "System Initializing..." screen and nothing is happening, except BMC LED blinking. Tried several cold boots, took out the BIOS battery for 5 minutes, reinserted the battery, started the server, but no luck. At system startup, "Waiting for BMC Initializing..." screen takes up quite some time. And then it goes to and freezes at "System Initializing..." screen. Please help! Here is my system details:

    Motherboard: ASRock Rack E3C226D2I
    Processor: Intel Xeon E3-1230 v3
    RAM: Crucial 2x8GB DDR3 1600Mhz Unbuffered ECC UDIMM [CT2KIT102472BD160B]
    HDDs: 6x 3TB WD Red NAS Hard Drives

    Thanks in advance!
    Last edited by hasaniqbal; 08-13-2015 at 01:58 AM.

  2. #2
    Join Date
    Oct 2015
    Location
    USA
    Posts
    2

    Default Re: ASRock Rack E3C226D2I won't post after BIOS+BMC update

    Were you able to resolve your issue? I'm actually experiencing the same problem now.

  3. #3
    hasaniqbal is offline Junior Member
    Join Date
    Aug 2015
    Location
    Dhaka, Bangladesh
    Posts
    2

    Default Re: ASRock Rack E3C226D2I won't post after BIOS+BMC update

    Hi! Yes I was able to resolve the issue, but forgot to update this post. What you have to do is 1) remove all power connections from motherboard; 2) remove cmos battery and wait 3-5 minutes; 3) remove all rams; 4) make sure that there is no residual power; 5) wait some time and put the battery back in; 6) insert one ram stick at a tome; 7) insert power connections and power on; 8) if the system posts (it should) then insert the other memory sticks.

    Hope this will be helpful.

  4. #4
    Join Date
    Oct 2015
    Location
    USA
    Posts
    2

    Default Re: ASRock Rack E3C226D2I won't post after BIOS+BMC update

    Worked perfectly. Thanks!

  5. #5
    mudz78 is offline Junior Member
    Join Date
    Feb 2015
    Location
    Newcastle
    Posts
    3

    Default Re: ASRock Rack E3C226D2I won't post after BIOS+BMC update

    Quote Originally Posted by hasaniqbal View Post
    Hope this will be helpful.
    So very helpful. I cannot thank you enough.

Thread Information

Users Browsing this Thread

There are currently 8 users browsing this thread. (0 members and 8 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •