Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Boot issue UEFI USB z97 extreme6




  1. #1
    DrBones666 is offline Junior Member
    Join Date
    Sep 2015
    Location
    Cardiff
    Posts
    1

    Default Boot issue UEFI USB z97 extreme6

    Hi, i've just built a new p.c and i've run into an issue with booting from UEFI USB which is required for windows installation on the sm-951. The computer is the one my profile/signature btw and the graphic card is not installed. When i try setting the UEFI USB to boot the system will not get past bios and the bios menu automatically opens, when pressing f11 on startup for boot menu and selecting UEFI USB nothing happens. Booting of regular USB obviously works :). I have tried updating to bios 2.40 then downgrading to 2.10, resetting uefi on the exit menu, tried the usb stick on back panel and USB slot direct on mb, tried disabling CSM. Please help i'm stumped lol.

    4790k
    16gb kingston beast 2400mhz
    ASRock Z97 EXTREME6
    Samsung SM951 256GB
    NZXT S340
    EVGA SuperNOVA NEX 650W 80+
    MSI Radeon R9 390 8GB (Not installed)
    Last edited by DrBones666; 09-27-2015 at 07:57 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •