Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock Fatal1ty x99x killer not booting up




  1. #1
    AsRockKiller is offline Junior Member
    Join Date
    Oct 2015
    Location
    America
    Posts
    1

    Default ASRock Fatal1ty x99x killer not booting up

    I just attempted to build a new rig since my previous computer is from 2002, so I bought all these parts I thought they were all compatiable but it turns out something is not right, I believe it's the motherboard I got the ASRock Fatal1ty x99x killer which doesn't boot up and I also got the ASRock Fatal1ty x99m killer bought it after and they both get the exact same problem with not booting up and the light on the Killer LAN just blinks momentarily upon powering thepower supply unit. The red heat-sink right next to all the sata3 connectors gets so hot and I mean like boiling hot you can literatelyburn your hand on it, I don't think its suppose to get that hot not even in operation imagine how hot it would get if it actually ran a few hours.


    I made a video describing my issue you can see it here
    https://www.youtube.com/watch?v=TeSr6qzA6lc


    the cpu is a Xeon E5-2643 v3, 3.4 ghz I asked if it's supported for this board and they said it would be supported so I bought it.


    the ram i shown in the video are ballistix sport crucial ram 8gb per stick, 2400 mhz.


    the gpu is R7 265 2gb ddr5 card the one thats labeled most affordable card with 1024 cuda processors


    the cooler is a zalman cooler CNPS9900 MAX ultra quiet edition


    the PSU is a Corsair CX550 i might have to get this on replaced seems it's the culprit here from doing tons of research right now (what a laugh this PSU is labeled as a bronze certification standard power supply)


    I tried 3 different power supply boxes and one of these power supply boxes was removed from a server rack which I know works it's also was a 750 watt power supply not the corsair 550 watt that I used in the video.


    They all give the same result the yellow light blinks once on the back IO Panel and that's it.


    Yes it shouldn't be getting that hot, the mini X99M board has the same exact result.. how can two boards have the same result I believe they must have some kind of plastic like you know they ship new devices with a plastic cover on the battery that you have to remove first before it starts working maybe something like that I have to remove or activate let me know.


    It could be both X99M and X99 Killer's are board defective as I got them both used.


    But I don't believe in odds that low where 2 boards made by the same company give the same bad results thats too highly unlikely in my opinion.


    I think it doesn't send the proper command for the power supply boxes to start spinning their fans.


    I tried short circuiting the power +/GND pins if the power buttons were broken still nothing happens.


    Something tells me the actual problem is the CMOS was set automatic to the previous owner's power supply unit and doesn't allow detection of any new power supply units that's my best theory so far what's going on


    No idea how to fix it.


    P.S.> here is what I really want to know is it normal for the ASRock board not to display any debug codes or start spinning fans if there is nothing plugged into it expect for a fan and a power supply box, when I press the power button is there some kind of requirements needed to get it to power on?


    -------------------------------------
    I have tried pressing the CMOS button while the cord is out and in nothing happens same light blinking on back LAN.
    I have tried removing the CMOS Jumper completely while cord is out nothing happens same light blinking on back LAN.


    then I tried putting the CMOS Jumper in the CLEAR position and tried booting it up and no light blinking on back of LAN nothing at all works at this point, I also tried pressing the power button 5 times and even holding it while the cord is out. Nothing works yet.


    I also read the manual it says the jumper has no effect on the time/date/user profile settings unless you remove the CMOS battery which I removed as well held the power button while it's removed and even put in the cord and tried running it without the battery it just blinks in the back of the LAN and none of the fans spin nothing.


    I replaced the battery put the CMOS jumper back in the normal operation mode and still nothing has been fixed nothing works.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: ASRock Fatal1ty x99x killer not booting up

    At ASRock > Fatal1ty X99X Killer you can check to see if your cpu and memory kits are compatible.


    If the part number of the Crucial memory kit is not listed in the ASRock supported memory list, go to the Crucial website memory finder to see if they have tested your memory kit with both of your motherboards.

    You might have a short circuit from the motherboard to the computer case that is causing the PCH (chipset) to overheat.

    Check out post #5 in the H97M - Gaming 3 stuck at "Entering setup thread where I recommend testing with your motherboard outside of the computer case where you start testing with a minimal hardware setup.


    You need to provide a detailed hardware list in your PC Specs with part numbers for all components.
    Last edited by profJim; 10-14-2015 at 01:35 PM. Reason: typo
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •