Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: AsRock x99 Extreme4 with 10 beeps




  1. #1
    Eminorb5 is offline Junior Member
    Join Date
    Nov 2015
    Location
    Bangkok, Thailand
    Posts
    6

    Default AsRock x99 Extreme4 with 10 beeps

    Hi everyone,
    I just got the brand new AsRock X99 Extreme4 with the following parts.
    - Xeon E5-2630 V3
    - Corsair LPX 2666MHz 4x4GB
    - Corsair RM750 power supply
    - Corsair H100i cooler
    - intel SSD 180GB
    - VGA Sapphire HD7970 Vapor-X ** also have another HD5870 to try, both are working great on another machine.

    Everything look good (RAM, CPU also in the compatible lis), but about 2-3 second after power on it only the 10 beeps and nothing happen.
    I have search for the answer but not so sure where is the problem. 10 beeps said, its CMOS read/write error that should be the motherboard.

    What i have tried.
    - remove VGA
    - remove HD
    - remove RAM
    - also tried re-seating CPU, RAM (4 RAM in A1,B1, C1, D1 slot as manual said), CPU also check for the bent pin (no any bent)

    I tried keep it minimal without any additional hook up, but still have 10 beeps.

    I have no idea for now, any reply would be really appreciate.

    Thanks in advanced.
    Tony

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: AsRock x99 Extreme4 with 10 beeps

    10 beeps happens only in the boot block code, not POST

    10 beeps is "Flash Erase error"

    Check your BIOS CLR jumper/switch is in the correct position please.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Eminorb5 is offline Junior Member
    Join Date
    Nov 2015
    Location
    Bangkok, Thailand
    Posts
    6

    Smile Re: AsRock x99 Extreme4 with 10 beeps

    Thank you wardog,

    I have search the forum and found some CMOS reset trick, leave it over night did the trick for me. (sorry, i cannot remember the thread), but something like the following steps.

    - un-plug AC
    - press power switch for 10 seconds
    - set clear CMOS jumper on the mother board to pin 2-3 (for my X99 Extreme4)
    - remove the CMOS battery backup
    - i leave it over night (may not necessary for the entire night, a couple hours should be good enough)
    - the next morning, move the jumper to normal position (1-2)
    - put the CMOS battery back
    - plug-in AC
    - press the power button....and... bingo !! the AsRock logo display, so i can go into the BIOS setup and start install the Windows.

    in my case, i have tried press the clear CMOS button at the back plate (or even press and hold for 5-10 seconds), but it does not work for me.
    for whom facing the same issues as me should try this trick.

    anyway, many thanks wardog ;)
    AsRock X99 Extreme4 / Xeon E5-2630 V3 / Corsair 4x4G (CMD16GX4M4A2666C15) / Intel SSD 180GB 330 series / AMD HD5870 / Cinema Display 30" / Corsair RM750 Gold PSU

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: AsRock x99 Extreme4 with 10 beeps

    Good, you got it working!
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  5. #5
    Eminorb5 is offline Junior Member
    Join Date
    Nov 2015
    Location
    Bangkok, Thailand
    Posts
    6

    Smile Re: AsRock x99 Extreme4 with 10 beeps

    Hi Again,

    (10 beeps still occur with specific VGA)

    i just realise that i use another VGA after CMOS reset, so may be the problem came from the VGA, so i start the new thread according to the VGA issue, please following the link below.

    http://forums.tweaktown.com/asrock/6...-10-beeps.html

    Many thanks.
    AsRock X99 Extreme4 / Xeon E5-2630 V3 / Corsair 4x4G (CMD16GX4M4A2666C15) / Intel SSD 180GB 330 series / AMD HD5870 / Cinema Display 30" / Corsair RM750 Gold PSU

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •