Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Asrock Q1900B - memory problems




  1. #1
    kendtelarsen is offline Junior Member
    Join Date
    Nov 2015
    Location
    Danmark
    Posts
    1

    Question Asrock Q1900B - memory problems

    i have a problem whit my ram memory.
    i have tryed to put two difrent ram modules im my motherboard ,one 4gb 1600mhz and one 8gb 1600mhz and the machine wont start whit two difrent modules installed but it works fine whit two 4gb at samme kind .
    what kan i doo to about it and is it not posible that install two difrent size ram modules in this motherboard and do i have to put two 8gb modules in it insted???
    i hope its undestandeble what i have been reding.

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Asrock Q1900B - memory problems

    Unfortunately, installing two different sticks will most likely present the problems you're seeing there.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: Asrock Q1900B - memory problems

    You shouldn't even use the same exact model sticks unless they are in a kit, it's listed as kits in the QVL for a reason.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •