Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 53

Thread: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4




  1. #41
    K4MR4N's Avatar
    K4MR4N is offline Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    28

    Default Re: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4

    So here are the screens of the BIOS with the SM951 installed and showing in Windows . As you can see and as I can see the SM951 is no where to be seen in my BIOS.


    HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4-image-jpg

  2. #42
    K4MR4N's Avatar
    K4MR4N is offline Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    28

    Default Re: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4

    Here is another picture of the Boot section of BIOS , shows my Western Digital mechanical HDD, my Samsung dvd writer and my lexar USB thumb drive but no sign of SM951 , I hope it's nothing really simple I'm missing out here because this is getting ridiculous !


    HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4-image-jpg

  3. #43
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4

    Gawd. That's taken with an iPhone huh? Makes me proud I bought his and hers Galaxy Note 5's.

    The RAMCity one was PM'd BEFORE you changed from AHCI to NVMe. It is AHCI specific, whereas the TH one is for NVMe.

    IIRC USB should be FAT32 and in a _native_ USB2.0 port. Give the eyeSore a break
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  4. #44
    K4MR4N's Avatar
    K4MR4N is offline Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    28

    Default Re: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4

    LOL, its the lighting in my room i have desk likght shining on screen as its dark here im in uk and time is 10:45pm lol.
    the RAM city article says it will work with NVMe version also ..



    HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4-capture-jpg


    I'm sure I did the USB on FAT32 when I was going through Rufus, so any USB 2.0 port if I plug my USB 3 Lexar thumbdrive into it should work?

  5. #45
    K4MR4N's Avatar
    K4MR4N is offline Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    28

    Default Re: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4

    Oh well I'm following procedure once more so definitely making sure that USB is formatted using FAT32 and i keep the thumb drive in a USB 2.0 port of the motherboard throughout.

  6. #46
    K4MR4N's Avatar
    K4MR4N is offline Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    28

    Default Re: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4

    OMG i think all that time, coupe of times running Rufus when I change the settings accordingly as to the RAMCity video and then go to the bottom and select the ISO file from computer, the bloody settings at the top of Rufus change back to NTFS and MBR and because they get greyed out once I start I UN-intentionally ran it like that not knowing its not going to help at all! so now i see what was happening and selected the ISO file first then changes the settings to FAT32 and GPT lool . so HOPEFULLY now it should work.

  7. #47
    K4MR4N's Avatar
    K4MR4N is offline Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    28

    Default Re: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4

    NOPE, STILL DON'T WORK

    okay so for some reason whatever i'm trying, with the SM951 ssd installed onto motherboard via PCIe adapter the BIOS can not see it anywhere. I did the process of using Rufus to create the UEFI USB boot drive with GPT and FAT32 format, when it was done I made sure all other drives were un-plugged then restarted. pressed F11, this boot menu still didn't show the sm951, but anywho carried on and booted from UEFI Lexar USB drive, it then went through the normal windows 10 setup process, I clicked on Install Now>Custom Installation>Skip Product Key(had to because my windows 8.1 one not working)>then on drive partitions I removed all drives and kept one drive 0 Partition 1 sm951 which is about 119GB>click Next, then installation begins>finishes installation all green ticks>system restarts>goes straight into BIOS - Can not find the SM951 it just installed windows on!!!


  8. #48
    K4MR4N's Avatar
    K4MR4N is offline Junior Member
    Join Date
    Nov 2015
    Location
    UK
    Posts
    28

    Default Re: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4

    I think I know now why it hasn't been working. The BIOS Asrock said they sent is called L2.10A , however when I flashed my BIOS with the file they sent it is now called P2.10A , this might be the issue I have got the wrong BIOS initially.

    Is there anyone from Asrock who can reply to me in this forum in support?

  9. #49
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4

    I'm not ASRock but my understanding is L represents a BETA BIOS and P represents a Production BIOS.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  10. #50
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: HELP! Booting from SM951 AHCI via PCIe Adapter on Z87M Extreme4

    And I don't IIRC believe that the drive, now mounted to the card, does show up in the BIOS, as it reads the card.

    Have you even tried booting your Windows install?

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •