Hi There,

First up: the fact that there is no LED diagnostics info for this board is what's infuriating me most rite now.


I have a AsrockRack C2550D4i board which has been running smooth for a long while now, and all of a sudden while the system was running I could not get any video and no USB ports worked, then had to hold the power button down to turn it off, it powered on 2 more times but still no video and no USB, I then disconnected the power lead and put it back in, ever since then, it powers on for 5 seconds, then turns off.

I've got that problem with the BMC_LED1 that starts blinking, at the moment it's just the board, PSU and an ethernet cable to get the Management interface, I've tried different ram sticks, different ram slots, although I know the ones I have are fine, the machine is simply a data backup NAS, it hosts a few shares which only I access every day, I had a network change, wanted to check the IP of the NAS, couldn't get any video, no usb and from there on it's not really changed.

So after a power on, it turns on fans etc, 5 seconds later it turns them all off, about 20-30 seconds later the BMC_LED1 goes off for 5 seconds, then does 3 quick blinks, then 3 quicker blinks, then starts a steady blink every 1 second.

I really don't understand what went wrong here, I find it unbelievably ridiculous that the manual does not cover any LED diagnostics as I'm completely in the dark here.

Any help would be greatly appreciated.

My specs are:
Windows Server 2012 R2
AsrockRack C2550D4i
4 x 4GB 1600Mhz UDIMMS(Samsung M378B5173DB0-CK0 PC3-12800 1600MHz 4GB 1Rx8 240pin DIMM Desktop Non-ECC DDR3 Memory Full Technical Specs and Reviews [Samsung M378B5173DB0-CK0 PC3-12800 4GB 1Rx8 Non-ECC DDR3 Memory] : electrobyt!, For Technical Information)
Silverstone SST-ST30SF 300W PSU
Silverstone DS380 Case
8 Sata Ports were in use, this was across the Marvel and Intel controllers

Any help would be greatly appreciated.

Thanks


Ray