Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: H61M-DG3/USB3 - no surround sound




  1. #1
    Join Date
    May 2011
    Location
    Ireland
    Posts
    11

    Default H61M-DG3/USB3 - no surround sound

    Hi all,

    Have set up PC with H61M-DG3/USB3 motherboard with onboard 5.1 sound (5.1 CH HD Audio (Realtek ALC662 Audio Codec). Connected up my 4.1 speaker set to it, and installed the relevant drivers. It shows up in Device Manager as a generic "High Definition Audio Device".

    However, when I check Control Panel-> Sound, only the option "Speakers - 2-High Definition Device" is shown. If I select that and select "Configure Speakers", I'm only shown the option "Stereo".

    Any help appreciated,

    P.
    ASRock H61M-DG3/USB3/Intel Core i5-2500K/Be quiet! Dark Rock Advanced Cooler/8GB-Kit (2 x 4GB) G.Skill RipJaws-X PC3-12800U CL9/OCZ Petrol SSD 128GB (OS drive)/OCZ Vertez 2 SSD 60GB (used as cache for HHD Drive)/GTX 960 /Corsair TX750 750W PSU

  2. #2
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: H61M-DG3/USB3 - no surround sound

    Not sure what you mean by relevant drivers, there's NO drivers to install just because you went to a 5.1, the only drivers are the Realtek drivers you installed after installing windows.

    You need to open the " REALTEK HD Audio MGR " in control panel to make your 5.1 settings.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •