Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: ASRock H81M-HDS Powers Off




  1. #1
    memays is offline Junior Member
    Join Date
    Jan 2016
    Location
    Davisburg, MI, USA
    Posts
    3

    Default ASRock H81M-HDS Powers Off

    I had H81M-HDS board, and broke a connector, so I recently replaced it with another one. This board powers off after a period of not being used, and I have to do Hardware POWER ON to restore it. On the previous board, it would wake on Mouse, keyboard, and never power off. I have set Wake on mouse and wake on keyboard options, but they will not re-activate the board after it powers off. Are there other BIOS settings I need to check?

  2. #2
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: ASRock H81M-HDS Powers Off

    I don't understand what a broken connector has to do with power settings.

    There is a difference between Windows sleeping and waking, and motherboard booting from a cold boot ( power on -off )

    If you are talking about turning the power on to the motherboard from the Off state, then yes the settings are under the Advanced tab in the UEFI ( BIOS ), there is a ACPI sub category which have the keyboard/mouse power on. When on Advanced tab look down the list and you will see ACPI.

    This has nothing to do with windows sleeping or hibernating, only for Mobo on -off.

  3. #3
    memays is offline Junior Member
    Join Date
    Jan 2016
    Location
    Davisburg, MI, USA
    Posts
    3

    Default Re: ASRock H81M-HDS Powers Off

    Quote Originally Posted by odiebugs View Post
    I don't understand what a broken connector has to do with power settings.

    There is a difference between Windows sleeping and waking, and motherboard booting from a cold boot ( power on -off )

    If you are talking about turning the power on to the motherboard from the Off state, then yes the settings are under the Advanced tab in the UEFI ( BIOS ), there is a ACPI sub category which have the keyboard/mouse power on. When on Advanced tab look down the list and you will see ACPI.

    This has nothing to do with windows sleeping or hibernating, only for Mobo on -off.
    I originally had an ASRock H81M-HDS motherboard in this machine that worked perfectly, and would wake from the USB keyboard or mouse. This MB however had a broken SATA connector, so I recently replaced it with a new H81M-HDS board (you are correct, a broken connector has nothing to do with power settings - but it caused me to replace the MB with a new one). This new board will sleep/hibernate when it has not been used for about 30 minutes. It will not wake on mouse or keyboard, and the only way to revive it is to use the POWER button, which sometimes causes a cold restart, and other times the POWER button will revive from the sleep without re-booting. I have Enabled all of the ACPI settings for USB Mouse/Keyboard wakup, and also enabled the same options for PS2 wakeup (even though there are no PS/2 devices connected). (So, I am familiar with the BIOS options including the ACPI and UEFI settings I mentioned). My question: Are there other settings that would influence if the wake on KB/Mouse are active?

  4. #4
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: ASRock H81M-HDS Powers Off

    Thank you for the clarification. Now I get why you said about the connector.

    The wake/hibernate is controlled by windows, the settings in the UEFI (BIOS ) are only for starting the computer from a off state. You said it will sleep after 30 mins, this is a power option in control panel under power option and you can set the screen and PC to sleep when you want. From what you've said, you are talking about windows sleeping, so there is no reason to set the USB in the UEFI ( BIOS ) under ACPI to enabled, this is only for turning on from cold state not windows wake from sleep.

    Two things you can try- go to Devise MGR, and open the properties for the mouse and keyboard, make sure under the power management TAB, the box for save power and turn off devise is UNchecked and make sure the box for allow to wake is CHECKED.
    Also make sure that the mouse and keyboard are plugged into the rear ports which are USB 2.0, not 3.0.

    You can also try going back to power options, open the balanced setting which is probably checked and clicking on change plan and then on change advanced power setting, go to sleep, and set allow hybrid sleep to off and Hibernate after to never.
    If you have all your updates installed, your system build lab will be - 10586.th2_release.160104-1513

  5. #5
    memays is offline Junior Member
    Join Date
    Jan 2016
    Location
    Davisburg, MI, USA
    Posts
    3

    Default Re: ASRock H81M-HDS Powers Off

    Good point that MB wake options only apply to Hardware Power-on. (had to read that a couple of times to get it) The only thing however that has changed is the MB. no changes were made to Windows10 - other than auto updates, which would indicate that this problem is a coincedence that just started happening when I changed the Motherboard.
    Hmm... If the UEFI options control MOBO ON, They should CAUSE power-on when it is shut off - that doesn't happen.

    Okay, so I checked the Build Level, and it shows in the Registry as: BuildLabEx: 10586.63.amd64fre.th2_release.160104-1513 which indicates that updates are current.
    I also checked Device Manager for the wake settings on the keyboard/Mouse, and they show as active and this is validated by powercfg:
    Microsoft Windows [Version 10.0.10586]
    (c) 2015 Microsoft Corporation. All rights reserved.
    C:\Users\Mike>powercfg devicequery wake_armed
    HID Keyboard Device
    HID-compliant mouse

    You also mentioned that the USB port could make a difference. I could understand some driver wierdness between 2.0 and 3.0, and I did unplug them from some USB port on the old one, and plug them into some USB port( maybe a different one) on the new one The H81M-HDS has 3X2 banks of USB ports on the rear. The top and bottom banks are 2.0, and the middle is 3.0(Blue sockets) Currently the 3.0 sockets are empty, and Mouse/KB are in bottom (2.0) ports. I may try 3.0 ports to see if that has any affect. Hate to swap this board again, but I only have several days to RMA it for another one, and perhaps this MB is defective? Open to any other suggestions...?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •