Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Z170 Extreme7+ won't post.




  1. #1
    Artuero is offline Junior Member
    Join Date
    Jan 2016
    Location
    Chicago
    Posts
    2

    Question Z170 Extreme7+ won't post.

    Hi, I am building a new desktop I am unable to POST. Can someone help me with troubleshooting?

    System:
    Asrock Z170 Extreme 7+ (bios is marked on chip as 1.70)
    6700k processor with Coolermaster 212 Evo heatsink
    2 sticks of G.Skill 16 GB 2400 DDR 4 RAM (F4-2400C15D-32GVR), which are on the Asrock QVL.
    Corsair HX850i power supply.

    I do not have anything else plugged in right now (will use 950 pro SSDs, a GEForce 970 and an optical drive). Case is a Fractal Design Define XL R2.

    The motherboard has never posted. With no memory in, Dr Debug shows number 53. With memory plugged in (one stick or two, regardless of location) Dr Debug shows number 32. When the board first starts it runs through a number of codes on Dr Debug before resting on 32 (or 53, as the case may be).

    Do the codes help at all? I feel that the codes in the motherboard are not all that useful. Both of them say the same thingóproblem related to memory, re-install the memory and memory then clear CMOS, if the problem still exists install only one module or try others. But I feel that error 53 should actually be error 55 (no memory installed).

    I installed the memory as indicated in the motherboard guide (slots 2 and 4 for two sticks). I have also tried the memory sticks individually in each slot. I also previously tried two faster sticks that I returned when I was having problems because they were not on the QVL. I reset CMOS whenever I retry to boot.

    I have a monitor plugged into the DVI on the motherboard. It remains blank/in power save so no video signal is being output.

    I believe the power supply is good. I used it to POST another motherboard a week or so ago. I donít have that to test anymore but the case fans and CPU fans spin up. The keyboard lights up when I turn the power supply on. The board does power up (it has its own power switch/reset switch that glow red), and the Dr Debug codes come up.

    I followed the motherboardís guide installation steps. The CPU connector is plugged in (I keep checking this connection and the mobo power connector). The standoffs are all installed. I am not using the video card for now, I believe the Z170 has onboard video and figured using it rather than the GeForce GTX 170 I have standing by would be better for troubleshooting.C

    Can anyone help me troubleshoot? I think my next step would be to re-install the processor and HSF but I am nervous about that part of itóI have the least confidence and I donít want to ruin these things. How will I know if I installed it correctly? Should I check this part out now or are there other steps I should try first?

    Thanks for suggestions.

  2. #2
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: Z170 Extreme7+ won't post.

    You shouldn't try running with no memory as it won't post.

    If it was me I would remove the Mobo, set it on the box it came in, never on the anti-static bag as this is a no no. After setting it on the box carefully remove the CPU and inspect both socket and cpu, reset making sure it's perfectly seated correctly.

    One ram stick in A1 and the IGPU . Also try with nothing but monitor connected, no mouse or keyboard and see if see will post.

    Then try each stick, then switch to B1 and try each stick, try different video I/O ports, if your monitor has them, DVI, HDMI. I have new PSU and ram, so if I have a problem I can try new hardware that I know works to see which one is the problem.

    It does sound like a video problem, as you see debug codes, or memory, as debug calls memory.

    Once I tried a new PSU, and the memory was on the QVL, and tried each stick in both slots, then it would be a return to purchase or ASrock RMA. In your case I think the PSU is ok, so it's left to memory or video.

    Sorry it's not much help.

    So far, only one ASrock out of 5,6,7,8,9,100 series never posted and it was the memory, and it was on the QVL, but after trying each stick I got it to post, flashed UEFI to newest and it was ok.

  3. #3
    Join Date
    Jan 2011
    Location
    Newfoundland
    Posts
    49

    Default Re: Z170 Extreme7+ won't post.

    I would remove cpu and check socket. If all is well reseat cpu and try again. Take a good look at the pins in the socket to make sure all is well. Best of luck.

  4. #4
    Artuero is offline Junior Member
    Join Date
    Jan 2016
    Location
    Chicago
    Posts
    2

    Default Re: Z170 Extreme7+ won't post.

    Ok thanks for the suggestions, I will give these a shot and see what happens.

  5. #5
    Join Date
    Jan 2016
    Location
    TAIWAN
    Posts
    18

    Default Re: Z170 Extreme7+ won't post.

    Dear Artuero,
    I am ASRock TSD Danny.

    The debug code “53” should be related to memory detection.
    Because memory controller is inside CPU, we would like to suggest you re-install CPU and make sure CPU socket is fine.

    If the symptom still exists, please try the following ways for verify.
    1. Please only install necessary device (CPU,one stick memory) to check if the system can boot successfully.
    If system is able to boot up, please update the latest BIOS for double-check.
    2. Please change the memory to other slot by turns to try.
    3. Please switch BIOS chip to another BIOS chip for try, please refer to user manual(Page 28).
    Link:
    http://asrock.pc.cdn.bitgravity.com/...0Extreme7+.pdf
    4.If possible, please try other memory and CPU for verify.
    5.If possible, please test your memory module or CPU on another system to check if they’re working well.

    Have a great day !
    ASRock TSD Danny
    Last edited by ASROCK-TSD-Danny; 02-04-2016 at 10:37 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •