Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset




  1. #1
    pricelessbrewing is offline Junior Member
    Join Date
    Feb 2016
    Location
    chicago
    Posts
    6

    Default asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset

    My old card was getting fragments and showing it's age (6870). Finally died last week, so I ordered a new card, swapped them out once it arrived. Not sure if this is an issue with mobo compatibility, bios, or chipset or an issue with the graphics card.

    installed card, booted, installed drivers, rebooted. surfed the web a bit then I started a game, pc crashed before the game launched, rebooted pc. Tried again, same result. Tried one more time, now I get error 62 whenever the card is installed.

    Cleared cmos, moved ram around. Tried with 1 stick. Tried both pci 3.0 slots. Will not post to uefi, cannot access bios when card is installed.

    Will post, and boot, using onboard graphics chipset. Tried bare necessities, removed keyboard, mouse, hdd, sdd, all usb peripherals, 1 stick or ram in each of the 4 slots (both sticks). Cleared cmos repeatedly. No post, and no boot with card. Please help.

    Other postings of my issue:
    asus 380x strix 0db + asrock extreme 4 z77 = no post error 62 - Asus - Graphics Cards

  2. #2
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset

    If your specs are correct you have the first BIOS / UEFI, 1.20, Using your onboard graphics, update to at least 2.80, now run a graphics uninstaller and removed the AMD drivers.

    Use "instant flash" for updating BIOS/UEFI

    Now after rebooting a few times because you were cleaning out drivers, clear CMOS and go into BIOS and make your settings, now power off and insert the card and try.

    If you still can't post send ASrock a support ticket with the model of the new card, maybe they will send you a modded updated BIOS.

  3. #3
    pricelessbrewing is offline Junior Member
    Join Date
    Feb 2016
    Location
    chicago
    Posts
    6

    Default Re: asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset

    Thanks for the advice.

    I did a bios update to 2.90 this morning. Still having the issue. I don't recall if I cleared the cmos so'll give it another try when I get home.

    I ordered a new card, 390, since there's a nicely priced sapphire for $25 more than the 380x I'm dealing with now. I'll be doing an return on the 380x regardless.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset

    Some video cards have a two position bios selector switch.

    I've seen several occasions where a video card doesn't work if this switch is not fully in the #1 or #2 position.

    I don't know if you Asus card has a bios selector switch but some of the Sapphire video cards do have this feature.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    pricelessbrewing is offline Junior Member
    Join Date
    Feb 2016
    Location
    chicago
    Posts
    6

    Default Re: asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset

    Quote Originally Posted by profJim View Post
    Some video cards have a two position bios selector switch.

    I've seen several occasions where a video card doesn't work if this switch is not fully in the #1 or #2 position.

    I don't know if you Asus card has a bios selector switch but some of the Sapphire video cards do have this feature.
    I'll check, but I've never encountered this before. Is this a physical switch on the card that needs to be changed, on the pci-e slot on the mobo, or a digital selection to make in the uefi bios?

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset

    Some video cards have a physical, 2 position dual bios switch.

    The image below shows a bios switch for a 6950 video card.




    Some newer video cards might have a push button control for their dual bios selection.

    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    pricelessbrewing is offline Junior Member
    Join Date
    Feb 2016
    Location
    chicago
    Posts
    6

    Default Re: asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset

    Alright, I looked for a switch and button and don't see anything. Also checked on Asus' website for this mde, newegg and a couple other retailers for the specs, no mention of a bios selector of any sort.

    I'm just hoping the new card will work when it arrives and it won't be a mobo or psu issue.

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset

    FYI: SAPPHIRE NITRO Radeon™ R9 390 8G D5

    Dual BIOS
    This product supports both Legacy and UEFI BIOS. By factory default, the card itself is under Legacy mode. By pressing the button with SAPPHIRE logo, UEFI mode will be easily enabled.



    Secure boot
    Sapphire product with “Dual Firmware Support” function equips the UEFI firmware that is digitally signed and approved by Microsoft for Secure Boot. With Windows8’s secured boot architecture and its establishment of a root of trust, the customer is protected from malicious code executing in the boot path by ensuring that only signed, certified “known good” code and boot loaders can execute before the opening system itself loads.

    Faster boot and resume times
    When compare to the legacy BIOS, system with UEFI has a much faster boot and resume time to the OS.



    SAPPHIRE Technology R9 390 8G D5
    Last edited by profJim; 02-23-2016 at 03:36 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    pricelessbrewing is offline Junior Member
    Join Date
    Feb 2016
    Location
    chicago
    Posts
    6

    Default Re: asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset

    Thanks for the notice. Sounds like that feature is exclusive to windows 8 and above. I'm still rocking w7. Should I try updating the os first, or wait to see if it doesn't work in legacy mode and try windows 8/10 if that doesn't work?

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: asus 380x strix 0db + asrock extreme 4 z77 = no post error 62. Boots fine with onboard chipset

    From Asus R9 290 DC2OC-4GD5:

    BIOS Switcher


    As you found out, the Asus R9 390 does not have a dual bios switch.

    I would install your new R9 390 while using win7. If you later want to get the free win 10 upgrade, you can give it a try, but first you should do a full image backup of your win7 o/s partition(s) just in case there are problems with win 10.

    One of my OCZ Agility2 ssd's suddenly died several years ago and your OCZ Vertex3 is old and should be replaced now.

    I suggest that you buy a good quality 512GB ssd for optimal performance.

    I have a raid 0 setup using two Crucial BX100 250GB ssd's in my sata2 system with no problems.

    Be careful which ssd you buy, most of the newer low priced ssds use TLC nand and their performance is not good. Crucial has a newer budget priced ssd, the BX200 and its performance is much worse than my BX100 ssds. The Samsung 850 EVO is one of the best performng mid range ssd's and there are several ssd's from a few other ssd manufacturers that off similar performance and relieability.
    Last edited by profJim; 02-23-2016 at 04:52 PM. Reason: typo
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •