Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Problem with usb 3.0 and 2.0 posterior panel Asrock h81m pro btc




  1. #1
    Join Date
    Feb 2016
    Location
    italia
    Posts
    1

    Default Problem with usb 3.0 and 2.0 posterior panel Asrock h81m pro btc

    Hi at all
    i have problem with usb device attached on retro panel of motherboard h81m pro btc, all device attached not work properly on usb 3.0 and 2.0, i have win 7 64 bit, 8 gb ram corsair, all update done and all software driver installed, instestead on the usb front panel the same device work fine, where is the problem?

  2. #2
    Phil KillerFX is offline Junior Member
    Join Date
    Feb 2016
    Location
    Baltimore, Md
    Posts
    2

    Default Re: Problem with usb 3.0 and 2.0 posterior panel Asrock h81m pro btc

    I had the same problem when I built my new PC. None of my USB devices worked. I went into the Device Manager and selected each of the controllers under the Universal Serial Device controllers and asked it to look for updated software. I did this for ALL of the listed controllers. I found 4 out of 20 of them were outdated. Once I updated al of them I then rebooted and it fixed my problem. I hope this helps.

  3. #3
    Join Date
    May 2011
    Location
    Rudehen, Tehran, Iran
    Posts
    302

    Default Re: Problem with usb 3.0 and 2.0 posterior panel Asrock h81m pro btc

    It seems your front USB cables are not good. Are they supplied by your motherboard package?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •