Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: cold boot problem help please




  1. #1
    brian19876 is offline Junior Member
    Join Date
    Mar 2016
    Location
    pa
    Posts
    1

    Default cold boot problem help please

    first my specs


    ASRock Fatal1ty Gaming Fatal1ty X99X
    5820 k
    16gb of corsiar 2800
    current settings in bios
    4.5ghz
    1.32 vcore
    1.4vdram
    1.05 system agent voltage
    125 strap
    2750 mem speed
    2.2v ring/cache
    4ghz cache


    I have problem starting from a cold boot sometime freezes at splash screen or right before windows start to load once im am booted after 1-3 resets the system is stable adia64 12h and hcimem test 1000% coverage no errors. this is driving me crazy ive tried


    .9 to 1.05 system agent voltage in .01 inc
    1.25-1.4 vdimm
    2666 mem speed
    1.15 to 1.25 ring cache voltage
    i reset cache to default setting


    Nothing seems to fix the problem im pulling my hair out
    please any suggestions would be appreciated

  2. #2
    Join Date
    Jan 2016
    Location
    TAIWAN
    Posts
    18

    Default Re: cold boot problem help please

    Dear brian19876,
    I am ASRock TSD Danny,

    We provide few ways for you to verify.
    1.Please update BIOS to P2.10 for try, please download from link.
    Link:
    http://asrock.pc.cdn.bitgravity.com/...r(2.10)ROM.zip
    Please refer to “How to Update” from link update BIOS.
    Link:
    ASRock - BIOS Upgrade Instruction
    2.Please only install basic device(CPU, one stick memory) to check if the system can boot successfully.
    3. If you'd Iike to overclock CPU, you can try to load Optimized CPU OC Setting to”Turbo4.2GHz” or “Turbo4.4GHz” for try firstly.
    Path: BIOS -> OC Tweaker -> load the Optimized CPU OC Setting
    4. Pleaes change the memory slot by turns to try.
    5. If possible, please change another CPU and module for verify.

    Have a great day !
    ASRock TSD Danny

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •