Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Fatal1ty 970 3.1 Can't install SO from USB drive




  1. #1
    Join Date
    Apr 2016
    Location
    Brasil
    Posts
    1

    Question Fatal1ty 970 3.1 Can't install SO from USB drive

    First of all, i wanna say that i'm posting this question in some forums, if you already saw it i'm sorry.

    I bought a FX9590 + Fatal1ty 970 3.1 + a corsair watercooler H110 so i could upgrade my PC.

    The first problem was that my case doesn't support the cooler, but i managed to install the fans on top of the case (outside), even being ugly it's working fine.

    When i tried to install the OS from a USB drive it says there ins't a USB, DVD/CD with drivers to install the Windows 7 64 Bit.

    I tried everything that i could think off, even updated the BIOS from the BIOS option and still received the same msg.
    I tried changing every single option at the storage configuration and at the BOOT order but it doens't work.
    What i think is funny is that i'm able to start the Windows Instalation, since it appears that inicial Instalation Screen, chosing the language (pt-br2 in my case), but once i click OK that it was supposed to start stalling it says

    Load Driver

    A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now.

    Note: If the Windows installation media is in the CD/DVD drive, you can safely remove it for this step.

    Anyone has a idea about what this could be?

    The USB Flash Drive that i'm using is the same one that i always use to instal the SO. Could this be some sort of a problem with the ISO in the USB Flash Drive or just a problem with the USB ports? Like it's not detecting correctly only to start the instalation, since the USB appears at the Boot order.

    [SOLVED]

    For those who are having the same problem pay attention to which USB port you're using to install the SO.

    It didn't recognize correctly when using the USB 3.0 (BLUE USB), so i just changed to the USB 2.0 (BLACK USB) and the OS appeared for me to install.

    That's one way to correct the problem.
    Last edited by Alberto Gomes; 04-12-2016 at 10:44 PM. Reason: [SOLVED]

  2. #2
    Join Date
    Apr 2016
    Location
    43211 - Columbus - Ohio
    Posts
    5

    Default Re: Fatal1ty 970 3.1 Can't install SO from USB drive

    how many times did you get the same answer ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •