Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asrock B150 Pro4/D3 wont boot




  1. #1
    Join Date
    May 2016
    Location
    Denmark
    Posts
    1

    Default Asrock B150 Pro4/D3 wont boot

    Here is my setup:

    Asrock B150 Pro4/D3
    Intel I7 6700K
    Spare Cooler from a i5 boxed version
    2 x 16GB kit (32gb total) Crucial DDR3 - 1600 UDIMM 1.5v
    Kingston SSD 256GB

    No bios or post screen, fans are running. Tried with internal and onboard videocard. Still no picture or boot sound.

    Tried to put 1 set of ram into the slots, still not working.

    I noticed that the Ram is not on the support list with Asrock. Can it really be true it is the fault ?

  2. #2
    nezvers is offline Junior Member
    Join Date
    May 2016
    Location
    Riga, Latvia
    Posts
    2

    Default Re: Asrock B150 Pro4/D3 wont boot

    If you are assembling new PC, my guess would be that RAM cards are in wrong slot.
    I bought mine PC set and couldn't figure it out - no color coded RAM slots but I found small letters giving hint about channels -> A1, A2, B1, B2 .
    At first I thought I needed to put both RAM cards in one channel (A1 & 2 = wrong), same for having only one card in A1 (which threw me off even more).
    Than I found in manual that primary slots are A2 and B2. Put your cards there and your motherboard will see them as 2 x 16gb cards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •