Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Not able to adjust timings!




  1. #1
    Join Date
    Feb 2009
    Location
    Norway
    Posts
    3

    Default Not able to adjust timings!

    I have just installed a new set of 4 x 8GB G Skill TridentX 2400 CL10 memory sticks.
    The sticks will only run at 2133mhz 10-10-12-31 no matter what XMP i choose or what numbers I manually enter in bios. And no, they will not run stable with those timings :( Guessing it must be a motherboard/bios problem?

    System:
    Asrock Z77 Pro4 Bios version 1.80
    I5 2500K running@stock
    Last edited by Tharayman; 10-27-2016 at 03:49 PM. Reason: Left out system specs

  2. #2
    Join Date
    Feb 2009
    Location
    Norway
    Posts
    3

    Default Re: Not able to adjust timings!

    Now the damn thing has started powering up by itself. For what I do not know.
    I am not enjoying the magic here ;)

  3. #3
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: Not able to adjust timings!

    Quote Originally Posted by Tharayman View Post
    I have just installed a new set of 4 x 8GB G Skill TridentX 2400 CL10 memory sticks.
    The sticks will only run at 2133mhz 10-10-12-31 no matter what XMP i choose or what numbers I manually enter in bios. And no, they will not run stable with those timings :( Guessing it must be a motherboard/bios problem?

    System:
    Asrock Z77 Pro4 Bios version 1.80
    I5 2500K running@stock
    Have you tried manually setting the Dram voltage to 1.65v that ram has been tested to 1.65v according to G-skill , I always set all the timings and volatges regardless of the xmp profile, you should be able to run it at 2400mhz but might take some messing
    Asus Maximus 7 Hero > Corsair Obsidian 750d Airflow > Intel 4790K > Noctua NH-D15 > 16GB G-skill Sniper 2133 > Samsung SM951 256GB > Sandisk X400 512GB > Western digital black Sata 6 500GB > Western digital black 640GB > Windows 10 Pro 64 > Asus 27" MX279H Monitor > Gibabyte GTX 980Ti extreme

  4. #4
    Join Date
    Feb 2009
    Location
    Norway
    Posts
    3

    Default Re: Not able to adjust timings!

    Quote Originally Posted by Joe-912 View Post
    Have you tried manually setting the Dram voltage to 1.65v that ram has been tested to 1.65v according to G-skill , I always set all the timings and volatges regardless of the xmp profile, you should be able to run it at 2400mhz but might take some messing
    Yess. I can adjust voltage. But it does not matter for speed or timings! Seems like the I5 2500K only supports memory speeds up to 2133mhz.
    I had to "hard-reset" cmos using the jumper. Stoneage tech, but it did work! I can now adjust everything :)

  5. #5
    Joe-912's Avatar
    Joe-912 is offline Member
    Join Date
    Feb 2013
    Location
    UK
    Posts
    197

    Default Re: Not able to adjust timings!

    Quote Originally Posted by Tharayman View Post
    Yess. I can adjust voltage. But it does not matter for speed or timings! Seems like the I5 2500K only supports memory speeds up to 2133mhz.
    I had to "hard-reset" cmos using the jumper. Stoneage tech, but it did work! I can now adjust everything :)
    Yes your right 2133 is the max for the 2500K, So is it running ok at 2133?
    Asus Maximus 7 Hero > Corsair Obsidian 750d Airflow > Intel 4790K > Noctua NH-D15 > 16GB G-skill Sniper 2133 > Samsung SM951 256GB > Sandisk X400 512GB > Western digital black Sata 6 500GB > Western digital black 640GB > Windows 10 Pro 64 > Asus 27" MX279H Monitor > Gibabyte GTX 980Ti extreme

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •