Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Formula Drive on Z87 Formula oc ac......High CPU usage




  1. #1
    Join Date
    Oct 2014
    Location
    TRENTO
    Posts
    1

    Smile Formula Drive on Z87 Formula oc ac......High CPU usage

    Hi there,

    I recently built a Pc based on the ASrock Z87 Formula OC a/c motherboard and installed the latest version of Formula Drive (2.0.269 from the Asrock website). I've managed to set up the fan speeds (CPU & 4 additional 120mm fans). After booting up I see the Formula Drive app starting up and within the following 20 seconds I can hear the fans slowing down to the preset speeds. I start the Task manager and see the Formula drive app using approx 110 mb of memory and zero CPU usage which with time (approx 10 to 15 mins) reduces down to 3mb of memory with still zero CPU usage. All of a sudden memory usage spikes to anything between 70-80 mb and CPU usage increases to a CONSTANT 70-75%. A case of a memory leak ?????

    My Specs are :-
    Motherboard :Z87 Formula OC ac (Bios 2.10)
    Cpu : Intel G3258 (overclocked to 4Ghz with no additional voltage, working solely on the multiplier, i.e 32 => 40
    Ram : 8gb G.Skill 2133 Mhz
    Video Card : MIS Geforce 750 GTI Frozr 2GB/GD5
    Hard Disk : SanDisk Ultra II 240GB
    PSU : EVGA supernova G2 850W
    O.S : Windows 10 Pro 64 bit with the 1607 update applied.
    Last edited by GP1027; 12-29-2016 at 05:52 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •