Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: z170 extreme4 WOL




  1. #1
    Join Date
    Feb 2017
    Location
    Italy
    Posts
    1

    Default z170 extreme4 WOL

    hi all,
    i would like enable wake on lan on erh but i didn't found the option in BIOS.
    can you tell me about the correct config.
    thank you very much

  2. #2
    Join Date
    Dec 2016
    Location
    Taiwan
    Posts
    21

    Default Re: z170 extreme4 WOL

    Dear do2707,
    It’s from ASRock Technical support team, nice to meet you!

    Please follow the steps as below to enable wake-on-LAN:
    1. Connect two systems to the same network environment.
    2. Please check if two systems are installed LAN driver already.
    LAN drivers for Z170 Extreme4:
    For Windows 10/8.1/7 64-bit:
    http://asrock.pc.cdn.bitgravity.com/...(v21.1_v1).zip

    3. Enter BIOS > Advanced > ACPI Configuration > Set PCIE Devices Power On at [Enabled]
    After this step, please press [F10] to save and exit then enter OS.
    4. Enter Device Manager > Network Adapter > Double click “Intel Ethernet Connection I219V” > Power Management
    Then enable the option which allow the computer can be wake on LAN in OS.


    Thank you!

    Have a great day,
    ASRock TSD-Michael

Thread Information

Users Browsing this Thread

There are currently 78 users browsing this thread. (0 members and 78 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •