Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Dumb Question- Does the Chipset Heatsink on the AB350 Fatal1ty K4 have an LED?




  1. #1
    Join Date
    Feb 2017
    Location
    US
    Posts
    2

    Default Dumb Question- Does the Chipset Heatsink on the AB350 Fatal1ty K4 have an LED?

    Like it says- does the Chipset Heatsink on the AB350 Fatal1ty K4 actually have an LED?It looks like it does in the promo shots and is listed in the ASUS RGB utility in Windows. I tried turning it on there and nothing happens. I looked in the BIOS and the only option is for the RGB header to be turned on, which it is. Is there anything I can check like a loose connection or do I just have a bad board? Certainly want to avoid returning the board over this... Running a 1600x in Windows 10.

  2. #2
    Join Date
    Jun 2012
    Location
    usa
    Posts
    373

    Default Re: Dumb Question- Does the Chipset Heatsink on the AB350 Fatal1ty K4 have an LED?

    Yes, it has the RGB LED on chipset and the header, that's the plug to add the rope led's. It can be seen at the ASrock website for this model.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •