ASRock Fatal1ty Z270 Gaming K6 ATX LGA1151 Motherboard won't go past post boot meaning nothing shows up. I've tried resetting the CMOS and nothing. Then I tried to use bios B and the screen showed up and did a bios recovery. Once I finished that, I rebooted into bios A and nothing showed up. I tried this 6 times. The Dr debug code stays at 79. I don't know if that means anything or not. I even tried removing the CMOS battery and still nothing.
CPU: Intel Core i5-7600K 3.8GHz Quad-Core Processor with L1 Cache being 4 x 32KB Instruction 4x 32KB Data L2 Cache 4 x 256KB L3 Cache
CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler
Thermal Compound: Arctic Silver 5 High-Density Polysynthetic Silver 3.5g
Motherboard: ASRock Fatal1ty Z270 Gaming K6 ATX LGA1151 Motherboard
Memory: ADATA XPG Z1 8GB (2 x 4GB) DDR4-2800 Memory
Storage: Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive
Video Card: Gigabyte GeForce GTX 1050 2GB OC Video Card
Case: NZXT S340 Elite (Black) ATX Mid Tower Case
Power Supply: EVGA 450W 80+ Bronze Certified ATX Power Supply
Wireless Network Adapter: Asus PCE-N15 PCI-Express x1 802.11b/g/n Wi-Fi Adapter
Other: Red LED Strip
Western Digital 320GB HDD
Motherboard model name: Z270 Gaming K6
Windows 10 64 BIT OS