Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: BIOS - Can't remove error "the system failed to boot several times before."




  1. #1
    King Zog is offline Junior Member
    Join Date
    Dec 2017
    Location
    Western Australia
    Posts
    2

    Question BIOS - Can't remove error "the system failed to boot several times before."

    Hi all,
    I keep getting this error even after checking that there are no conficts or bad drivers in device manager on Win 10 Pro.
    I cleared the bios using the button and tried using the jumper too. I have left the battery out while doing all this.



    When I reset the bios all the settings go back to default. Time is incorrect etc, so that part is working.

    Tried going back to the earliest version of bios. Same thing happens.

    Flashed to v1.20 (latest) and it is still doing it.

    The error is coming up on the bios (black) screen .. with the Copyright American Megatrends Inc page.

    Contacted ASRock ... nothing heard.

  2. #2
    King Zog is offline Junior Member
    Join Date
    Dec 2017
    Location
    Western Australia
    Posts
    2

    Default Re: BIOS - Can't remove error "the system failed to boot several times before."

    Bump for Helllllp

  3. #3
    profJim's Avatar
    profJim is offline Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,842

    Default Re: BIOS - Can't remove error "the system failed to boot several times before."

    A web search using: asrock the system failed to boot several times
    might help you solve the problem.

    Check out parsec's reply in the 2nd post in the following thread: Detected ATA/ATAPI devices, problem! - ASRock Forums where he says:
    Boot Failure Guard (BFG) is an option in the Boot screen in the UEFI/BIOS, enabled by default. It has a related option, Boot Failure Guard Count, which sets the number of times the PC tries to boot before it gives up, displays the message you included above, and resets the UEFI/BIOS options you changed for your OC to the stock/default values.
    Last edited by profJim; 12-20-2017 at 06:48 PM. Reason: added BFG bios setting information
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 8 users browsing this thread. (0 members and 8 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •