I cant change the memory access mode to distributed while using the Ryzen Master Utility.

I have gone into the BIOS using another posts advice and changed the following per the advice
"
in M.I.T. -> Advanced Memory Settings -> Memory Controller Settings you'll find Memory Interleaving. For NUMA, you should choose the Channel setting, and it will function just like Ryzen Master's "Memory Access mode"."

That above will not solve my problem because "NUMA" is the setting Ryzen Master Utility is stuck on. I need to change the value in BIOS to "UMA". I have no idea which value under the "Memory Controller Settings" leads me to "UMA".

Any ideas guys?