Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: ASROCK C2750D4I BMC Self Test Failure




  1. #1
    Join Date
    Jul 2018
    Location
    Space
    Posts
    1

    Default ASROCK C2750D4I BMC Self Test Failure

    Hey all,

    Okay so the other day I decided to upgrade my BIOS + BMC to the lastest version and I encountered issues with the BMC upgrade (partially my fault) so basically I went through the uprgade process and was waiting for the popup to appear requesting the file which it never did so I had to power cycle my computer so that I could get access back to the IPIM, I then realised that I messed up and forgot to allow popups (however I noticed after the reboot that I got a blank screen - no signal when normally I have the BMC boot screen) I got the update to go ahead flawlessly however I still noticed that issue with no signal during boot, I checked the BIOS and that is where I seen the error in the BMC stating that Self Test has FAILED.

    Since then I have tried everything, resetting the IPIM, reset the BIOS (via removal of CMOS) and still no joy, any ideas where someone could assist?


    Thanks.


    UPDATE: I have now noticed that since I have reset the IPIM (as prior when I upgraded I selected the overrite settings so I changed the admin p/w from default) that when I click on modify user nothing happens and also when I got to disable the log I get an error message "Invalid Server Address"
    Last edited by Space-Kid; 4 Weeks Ago at 01:01 AM.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •