Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: EFI Boot with ASROCK Z390M PRO4 MATX




  1. #1
    woodslanding is offline Junior Member
    Join Date
    Jan 2019
    Location
    Colorado
    Posts
    2

    Default EFI Boot with ASROCK Z390M PRO4 MATX

    I am trying to copy my old system over to a new machine built around the ASROCK Z390M PRO4 MATX motherboard. The old system used EFI boot. It's win10.

    I have used Veeam 'clone to dissimilar hardware' option to clone the old system drive to the M.2 drive in the new machine. But I get an error:
    OS Disk in Backup uses GPT Disk. This may cause boot issues.

    and from their forums, it appears I need to set my BIOS to EFI boot.

    Can anybody tell me how to do that? I am hoping this is possible, as I have fine-tuned the old system for a specific purpose, and really would like to be able to use it. But I have been through all the settings, and haven't found anything helpful.

    Thanks!

  2. #2
    woodslanding is offline Junior Member
    Join Date
    Jan 2019
    Location
    Colorado
    Posts
    2

    Default Re: EFI Boot with ASROCK Z390M PRO4 MATX

    I'm guessing this is because this was originally a windows 8 machine, which was upgraded. That's probably why it didn't have a UEFI setup. It does seem odd to me, because I seem to remember using UEFI to dual-boot my previous machine, a mac mini, without using bootcamp.

    In any case, the more I read, the more confused I am getting. :(

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •