first of all sorry for my bad english ...

install a new setup with
asrock x470 taichi ultimate
ryzen 2700x
gygabite 1070
samsumg evo 860
Corsair Vengeance DDR4 3000

install windows 10 pro x64 bits
I made the mistake of using the asrock app to update my drivers, lan, wlan, audio, etc ... by mistake check the BIOS box
now does not start the display shows Dr. Debug 92 all the time does not show any other code.


  1. 92 - 99 Problem related to PCI-E devices. Please re-install PCI-E devices or try installing them in other slots. If the problem still exists, please remove all PCI-E devices or try using another VGA card.


I checked the GPU and used another gpu, I put 2 GPU in 2 slots, same result, one at a time, in one slot and then in another. without good results.

Remove the ssd from slot m.2 and follow the same error code.

triy to boot without any GPU installed, the display only shows the number 92, it does not pass through any other number.

I've already tested clear CMOs and removed the battery but no boot, same 92 all time.

can anybody help me please, I hope to find a solution.