Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASRock C2550D4I MB Need Locked out IPMI

  1. #1
    Join Date
    Jan 2020
    United States

    Default ASRock C2550D4I MB Need Locked out IPMI

    ASRock C2550D4I MB I Locked myself out of the IPMI

    Locked myself out of the IPMI. Pings and BIOS shows enabled and OS boots after successful check with IPMI. I can't login from my browser. I get can't reach page. Everything worked before I made the mistake of changing network from share within the IPMI. I have flashed the BIOS to 2.50. No help.
    If anyone knows a way of correcting to resetting back to factory specs I would appreciate it.

    Last edited by cd1609; 01-28-2020 at 04:25 AM.

  2. #2
    carlito27 is offline Junior Member
    Join Date
    Feb 2020

    Default Re: ASRock C2550D4I MB Need Locked out IPMI

    Hey, I have the exact same problem, I tried updating and for some reason I can't login. So far, here's what I found.

    How to clear CMOS via battery removal - ASRock Forums

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts