Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Ram-test says 1 error, Memtest86 says no errors




  1. #1
    dagan is offline Junior Member
    Join Date
    May 2020
    Location
    NY
    Posts
    1

    Default Ram-test says 1 error, Memtest86 says no errors

    Hello,

    I have 4 sticks of

    F4-3600C15D-16GTZ
    https://www.newegg.com/g-skill-16gb-...82E16820232306

    total of 32 gig.

    I had an abrupt bsod the other day so wanted to see if have an issue with my rams

    Current setup is Asrock z370 fatal gaming pro board with I9 9900k + 1080ti

    Everything is stock except Memory running XMP profile.

    seems to throw an error around 4000 coverage,

    Last night I ran RAM test on each module seperately with 2000 coverage with no errors
    then I put all the modules back into the motherboard and ran the memtest86 at default setting to find errors and within 5 hours it completed the test without error,

    This morning I ran memtest86 again with no error.

    afterwards I ran ram-test again and got the same around 4000 error...

    The Voltage is Auto on everything this is my current
    Attached Images Attached Images Ram-test says 1 error, Memtest86 says no errors-screwwnnshot-jpg 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •