Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: x58 sabertooth bio/probe temp 10+ temp vs realtemp, coretemp




  1. #1
    Join Date
    Dec 2010
    Location
    bay area
    Posts
    2

    Default x58 sabertooth bio/probe temp 10+ temp vs realtemp, coretemp

    Hi, I just installed i7 950 with the sabertooth bios 0702.

    I recently had the same cpu installed in gigabyte x58-usb3 and the temps in that bios was pretty much on with realtemp and coretemp.

    when I booted into bios with the sabertooth just recently, bios showed 45 degrees as well as in windows with asus probe II. Realtemp, coretemp reads ~32.

    I get the feeling I should just ignore the bios temp and asus probe as well. Is there a temp bug with this board? thank you in advance.

  2. #2
    Join Date
    Dec 2010
    Location
    bay area
    Posts
    2

    Default Re: x58 sabertooth bio/probe temp 10+ temp vs realtemp, coretemp

    Well, I played around with the board some more and the cpu fan speed reading became very low when I can hear it was at full speed. Probe had the fan at 419. so I double checked with everest and it had the same fan speed.

    Basically my hunch was that it was faulty sensors, so I exchanged the board today and the new board sensors were as it should be.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •