Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asus p5ne sli boot issue




  1. #1
    Join Date
    Jan 2011
    Location
    Aberdare
    Posts
    2

    Default Asus p5ne sli boot issue

    Hi All,

    new here, just registered for some help with my pc.

    Got this pc with the asaus motherboard P5NE sli. It does not boot anymore and was wondering can anyone provide advice on things to check on, os maybe the motherboard is faulty.
    Its got an intel q6600 cpu, palit 9800GTX 512mb graphics, and 4 gig ddr800 ram. All has been fine until before xmas, started to freeze, now wont boot.

    On power up, get 1 short beep, dvd lights led light on motherboard lights, get message on screen showing resolution / refresh rate, then thats it, all blank.

    No lights response from keyboard, tried 2 of them, one usb and 1 in kb socket, nothing from mouse (usb or mouse socket).

    I have tried removing the battery, and changed jumper setting on cllct, to erase memory, but that didnt help, also plugged into my tv via the hdmi and monitor socket on gfx card, same. Could the gfx be faulty maybe, but it does post some res info, but nothing after that.

    Any ideas as what to try.

    Thanks for your help and support.

    Glyndwr1998.

  2. #2
    Join Date
    Jan 2011
    Location
    Aberdare
    Posts
    2

    Default Re: Asus p5ne sli boot issue

    Hi, all sorted now.

    It was 1 faulty stick of 1gb ram that was at fault. Just got 3 in at moment giving 3gb ram, with the 4th slot empty, but machine working perfectly now.

    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •