Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: ASUS P8P67 series Double POST at Cold Boot Fix




  1. Default ASUS P8P67 series Double POST at Cold Boot Fix

    Some of you may have been experiencing a double POST on your P8P67 series motherboard whereupon after powering on the system from a cold boot, the board will power on and then immediately reset itself before it actually POSTs and shows any display on the screen. I’ll explain the fix below and give some information about why this happens.
    First, I would like to stress the importance of flashing the BIOS to the latest BIOS revision as listed on our support website, http://support.asus.com/download. You can access the ASUS EZ Flash tool from within the UEFI (advanced options, tools) to flash the BIOS from any removable device such as a USB flash drive.
    From time to time we needed to implement full resets in order to maintain stability due to the architecture of the Sandy Bridge platform. For instance, the system may require one full reset when the PCH power has been cut during S5 power state. To fix the most common additional reset (double POST when powering on from off state), enter UEFI BIOS -> go to ‘Advanced’ tab -> go down to ‘APM’, press Enter -> enable the “Power on by PCIe.” function. Then press F10 to save & exit. After save & exit, let the system boot into Windows or other OS, then perform a proper shutdown: Start button -> Shut down. You will no longer have the double POST. We will fix this in an upcoming BIOS release.
    Mason Winner
    ASUS Tech Support

  2. #2
    Join Date
    Jul 2010
    Location
    Romania
    Posts
    131

    Default Re: ASUS P8P67 series Double POST at Cold Boot Fix

    Well that didn't work for me. Asus P8P67 Deluxe with latest bios installed - 1503.

  3. Default Re: ASUS P8P67 series Double POST at Cold Boot Fix

    Depending on what all controllers you're using and what you have connected to the board, some of these extra resets may be required by the Sandy Bridge architecture. You can try disabling any controllers that you're not using and see if that helps.
    Mason Winner
    ASUS Tech Support

  4. #4
    Join Date
    Jul 2010
    Location
    Romania
    Posts
    131

    Default Re: ASUS P8P67 series Double POST at Cold Boot Fix

    1 video card on pci-e and one sound card on pci + 5 usb 2.0 + 3xSata II hdd + 1xSata dvdrw. That's all the devices connected atm. The problem is similar with the one I had with the P5Q Deluxe motherboard after I've installed the EFI Bios.
    Nothing connected on lan ports so the network is disabled.
    Last edited by DarKSeeD; 04-16-2011 at 02:22 PM. Reason: Extra info

  5. #5
    Join Date
    Mar 2011
    Location
    Northern California
    Posts
    18

    Default Re: ASUS P8P67 series Double POST at Cold Boot Fix

    I think that Mason might be referring to the Storage Controllers themselves and not the cards you have seated on the board.

    If you go into device manager and look under storage controllers and if you are not using say the Marvel 6gig or the Intel 6gig controllers you might uninstall them in device manager and then reboot and hopefully this will do the reset Mason is talking about.
    Kipper
    Hardware/Software Reviewer

  6. #6
    Join Date
    Jul 2010
    Location
    Romania
    Posts
    131

    Default Re: ASUS P8P67 series Double POST at Cold Boot Fix

    Quote Originally Posted by HDbagger View Post
    I think that Mason might be referring to the Storage Controllers themselves and not the cards you have seated on the board.

    If you go into device manager and look under storage controllers and if you are not using say the Marvel 6gig or the Intel 6gig controllers you might uninstall them in device manager and then reboot and hopefully this will do the reset Mason is talking about.
    I've disabled whatever I don't need and it still does that, that's why I've made a list with the devices connected and ports used.

  7. #7
    Join Date
    Mar 2011
    Location
    Northern California
    Posts
    18

    Default Re: ASUS P8P67 series Double POST at Cold Boot Fix

    OK, thanks for clearing that up for me.

    If you look in the device manager and those SATA III 6 gig connections are still there you might uninstall, reboot and let windows find them again.

    If you have already tried that then I am out of any fresh ideas.

    Hope you get this figured out
    Kipper
    Hardware/Software Reviewer

  8. #8
    Join Date
    Jul 2010
    Location
    Romania
    Posts
    131

    Default Re: ASUS P8P67 series Double POST at Cold Boot Fix

    Now it started to do POST twice in a row!

  9. Default Re: ASUS P8P67 series Double POST at Cold Boot Fix

    Have you also disabled in BIOS any controllers that you aren't using? If you load BIOS setup defaults (F5) and then save & exit (F10), do you have the same symptoms?
    Mason Winner
    ASUS Tech Support

  10. #10
    Join Date
    Apr 2011
    Location
    Australia
    Posts
    2

    Default Re: ASUS P8P67 series Double POST at Cold Boot Fix

    Got the same issue. Not overly bothered by it. I thought it was the surge protection feature on the Mobo. lol.

    Just want to confirm that it will not harm the system if left the way it is until the bios update that fixes this issue???

    Im also noticing on POST, that it shows the ASUS logo runs a bit of text then runs back to the ASUS logo before booting windows?? Is that normal??

    Also is there any ETA on the BIOS update that fixes the on off on issue???

    Thanks

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •