Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Sleep/Wakeup Problem




  1. #1
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Sleep/Wakeup Problem

    Just finished putting my P8Z68-V Pro/2600K system together. I was amazed that it came up running@ 4.5GHz. Then I quickly discover that I had stumbled into a few problems in the first five minutes! First, I think the manual is misleading/wrong on the TPU switch settings. Second, with the TPU Enabled (by mistake) I put the system to Sleep and that was not a good thing to do - it would not Wakeup. I tried the power-off power-on routine and that did not work. I finally hit the onboard Reset button and that allowed the system to Reboot. Am I the only person with the Sleep/Wakeup problem when overclocking this board? Or am I missing something that needs to be changed from the "Stable" TPU overclock settings? Or is there a threshold that triggers the problem. On the Q9550 system it is 3.7GHz. On the E8500 system I have yet to have the problem at any setting.

    I posted this on the Asus Forum but have yet to get a response.

  2. #2
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: Sleep/Wakeup Problem

    Got several responses on the ASUS Forum. It's a common P67/Z68 problem - Disable PLL and hope! Looks like the ASUS Support Forum is the place go for help? I got spoiled by the Tweaktown Gigabyte Guys!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •