Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 5 FirstFirst ... 345
Results 41 to 43 of 43

Thread: E35M1-I Deluxe with Corsair XMS 8GB kit (2x 4GB)




  1. #41
    dJabba's Avatar
    dJabba is offline Member
    Join Date
    Sep 2010
    Location
    Denmark
    Posts
    295

    Default Re: E35M1-I Deluxe with Corsair XMS 8GB kit (2x 4GB)

    will send you a pm
    My advice - never visit a short-url, no matter who gives it to you. You can't trust any source at any time when you don't know your target
    Whitey: ROG Crosshair V Formula/Thunderbolt, AMD 1090T @ 3.2GHz w. NZXT Havic 140, Corsair XMS3 1333 8GB kit, HIS IceQ X HD 6870, Corsair Force GT 120GB, OCZ Vertex4 256GB, Kingston SSDNow 16GB, Samsung 500GB 3" in casedock when needed, Chieftec Nitro88+ 650W, NZXT H2 White, 3x Asus VS248 24"
    Snuggles: Zotac Zbox HD-ID40 (Atom d525, worst purchase ever on cpu), Patriot Pyro 60GB (Thanks to Tweaktown Giveaway), 4GB 800' DDR2 SO-DIMM
    Bcube (NAS): ASUS F1A75-I Deluxe, AMD A6-3500 @ 2.1GHz, LSI 9240-8i (M1015) controller, GSkill Ares 1866 8GB blue kit, 4x Seagate SV35.5 2TB, 1x Seagate Barracuda 1.5TB, 1x Samsung HD103UJ, 1x Samsung F4 2TB, Temp. Rebel9 Alu case, Corsair H60, 2x Icy Dock MB973SP-B, NZXT UI01, Enermax T.B. Silence on docks and cpu, Aurum 500W gold PSU. (Draws 65W average, doesn't peak above 100W at any time)

  2. #42
    Join Date
    Jun 2011
    Location
    france
    Posts
    9

    Default Re: E35M1-I Deluxe with Corsair XMS 8GB kit (2x 4GB)

    Four years later ... using my
    my ssd failed a few weeks ago. The E35M1 refused to boot (memok light on) whatever memory was put in the simm ports.
    I think I had updated the bios between. I had to flash it to the latest BIOS (1501 dated from 2013) using my raspberry :
    [Guide] Recover from failed BIOS flash using Raspberry PI
    I booted, but memory was not recognized (only one stick), but now I could put the rom discussed in this thread, and it's alive again ...

  3. #43
    Join Date
    Jan 2020
    Location
    Germany
    Posts
    1

    Default Re: E35M1-I Deluxe with Corsair XMS 8GB kit (2x 4GB)

    Having exactly the same problem a "few" years later.......

    Upgrading my rather old HTPC from 4GB RAM (using only one RAM bank) to 8GB RAM (two modules) doesn't work (no startup, red DRAM LED "on"). No BIOS setting or the MemOK! stuff helps.
    If I'm using only one of the new modules (doesn't matter which one) either on bank 1 or bank 2 everything is fine.

    Since I did'nt find any other solution in the web - does anyone still have the mentioned BIOS version 0090?

Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 9 users browsing this thread. (0 members and 9 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •