Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios!




  1. #1
    Join Date
    May 2012
    Location
    east tennessee
    Posts
    7

    Default Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios! -[SOLVED]

    I uninstalled the AI suite which is a windows based over clocking solution which come with the motherboard software and I am trying to do it right in the bios now. I went into to bios and did a default reset then I followed Wazza's guide exactly as his 6 jpegs show. http://forums.tweaktown.com/asus/475...reenshots.html


    Here is a screencap of about 8 minutes of prime 95 along with cpu-z and real temp. I can see no evidence that anything was overclocked even when 100 percent load was put on it it stayed at the 3.4 ghz stock for this chip.





    Does anyone know what I am doing wrong? I don't know a thing about over clocking but would like to get this up to 4.5 ghz.
    Last edited by Serpentor; 05-08-2012 at 06:07 AM.

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios!

    If you loaded defaults why is your cpu running on 2 core with HT enabled? It should be 4 cores with HT. I would try loading Optimized defaults again or try re-flashing the bios or make sure you are using the latest available to you.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios!

    yes your only running two cores!!!

    it should looklike this, 4 cores=8 threads

    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    May 2012
    Location
    east tennessee
    Posts
    7

    Default Re: Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios!

    Wow Wazza! lol how can this be? It reports back as a 2600K and functions in every way other than (OC) but you guys are right. I must only be on 2 cores. Look here.



    This would be my luck something rare would happen to me. What makes this even more weird is I was already at the 3201 bios...........Last time I flashed it through the online AI Suite utility.............didnt have a problem. But since I discovered there is a huge problem I decided to download the flash again (3201) and I put it in my self this time in bios. And it oddly completed like really fast. I then loaded optimized defaults and made this pic. I honestly dunno how this could have happened but I am open to any ideas you guys have. And I definitely wanna hear something from Asus about this. Thing is I have complete faith in Asus motherboards and have been using them exclusively in all my builds for 15 years. Asus makes tanks for motherboards. However way back in the day I became an AMD guy and stuck with them all these years till I read such terrible reviews for their physical 8 core chips and how the intels quad cores ran circles around them. If all I have ever seen out this thing was a dual core? WOW.....intel is a force to be reckoned with......All I am sayin hehehe.

    I mean I knew something was fishy the way the AI suite auto tuner just stopped working...........But I just dont see how 2 cores would stop working on a quad core chip without major crap happening. And yet there is none............no bsod's.........no lock ups.................no over heating. I'm stunned and dunno where to go from here.


    Can I DOWNGRADE the bios before 3201? Thats the only thing I can think of at this point but even then it may be out of my hands. What do you guys think?
    Last edited by Serpentor; 05-07-2012 at 11:56 AM.

  5. #5
    Join Date
    May 2012
    Location
    east tennessee
    Posts
    7

    Default Re: Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios!

    Not that it would matter, since I updated bios twice which will reset/default the bios anyway. I went into the advanced section under CPU and ALL cores are enabled so it cant be that.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios!

    all cores are enabled in the bios? thats strange,could try leaving mb battery out for 30mins to fully clear cmos then try

    makesure the two onboard switches are in the original position,idk if that affects the cores
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios!

    check this screen in your bios,always press enter after you change a setting or else it wont stick

    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    May 2012
    Location
    east tennessee
    Posts
    7

    Default Re: Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios!

    I took the battery off an hour but no effect. So I went and researched the problem looking just at the chip and not Asus. Turns out I have solved the problem and I am gonna give all the details just in case this helps out others in the future reading this.






    Success!!!



    I managed to get windows to see all the cores and used Wazza's guide to get it up to 4.5 ghz!! Thx man! But I still need your help though! As soon as I turned on a test on prime 95 it locked up and BSOD!













    Heres how I fixed it....................I finally found info out there that IF you take a hdd with windows already installed and put it on a new motherboard you can receive the problems I was having. Can't OC.............Wont show all cores...........Turns out I did do that................Did a clean win 7 install on a 128 GB corsair WHILE it was in a laptop while I was waiting for my parts for this rig...................I never have had this problem before but we all live and learn..........Many people out there are re installing windows when they hit this road block. I kept searching and was pretty sure there was a way around that. I read that you uninstall processors in device manager if they were not all there and it should find them. Well when I checked it showed all 8. :( ok not that.................moved on to the next thing and this seems to have fixed the problem

    What you wanna do is a search for MSCONFIG then right click and run as administrator




    From there go to Boot and advanced options




    And the vid I watched said you need to do the opposite of what is shown..............such as IF the number of processors box is checked? uncheck it.........or the opposite if unchecked.....................Mine was checked and sure nuff only showed 2 processors so I unchecked it.




    I can see why someone would reinstall windows just for that. Thats a pretty unique setting and I have never seen that box before and I been building pc's for over a decade. Supposedly there may still be issues that require a fresh install of windows 7 to see all your cores but I honestly don't believe that and think its one of the other above.......... I think I just saved my self a win 7 fresh install and definitely solved a bizaare problem. Hope this helps anyone out there reading it and thx to Wazza and everyone that tried to help me!

  9. #9
    dJabba's Avatar
    dJabba is offline Member
    Join Date
    Sep 2010
    Location
    Denmark
    Posts
    295

    Default Re: Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios!

    as soon as you major change hardware (special chipset) you should reinstall, always. Windows isn't kind on that kind of thing, and you are actual lucky you even could boot successfully into windows at all .. just as a side note. Happy you solved your issues.
    My advice - never visit a short-url, no matter who gives it to you. You can't trust any source at any time when you don't know your target
    Whitey: ROG Crosshair V Formula/Thunderbolt, AMD 1090T @ 3.2GHz w. NZXT Havic 140, Corsair XMS3 1333 8GB kit, HIS IceQ X HD 6870, Corsair Force GT 120GB, OCZ Vertex4 256GB, Kingston SSDNow 16GB, Samsung 500GB 3" in casedock when needed, Chieftec Nitro88+ 650W, NZXT H2 White, 3x Asus VS248 24"
    Snuggles: Zotac Zbox HD-ID40 (Atom d525, worst purchase ever on cpu), Patriot Pyro 60GB (Thanks to Tweaktown Giveaway), 4GB 800' DDR2 SO-DIMM
    Bcube (NAS): ASUS F1A75-I Deluxe, AMD A6-3500 @ 2.1GHz, LSI 9240-8i (M1015) controller, GSkill Ares 1866 8GB blue kit, 4x Seagate SV35.5 2TB, 1x Seagate Barracuda 1.5TB, 1x Samsung HD103UJ, 1x Samsung F4 2TB, Temp. Rebel9 Alu case, Corsair H60, 2x Icy Dock MB973SP-B, NZXT UI01, Enermax T.B. Silence on docks and cpu, Aurum 500W gold PSU. (Draws 65W average, doesn't peak above 100W at any time)

  10. #10
    Join Date
    May 2012
    Location
    east tennessee
    Posts
    7

    Default Re: Help!! I can't seem to overclock this Z-68/V, intel 2600 K even when it is just from the bios!

    Quote Originally Posted by dJabba View Post
    as soon as you major change hardware (special chipset) you should reinstall, always. Windows isn't kind on that kind of thing, and you are actual lucky you even could boot successfully into windows at all .. just as a side note. Happy you solved your issues.
    Thx man! I definitely see now what all can happen if you don't and never realized this before but will keep it in mind from now on!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •