Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asus P5G41T-M Motherboard problem




  1. #1
    Join Date
    Jan 2012
    Location
    Richland WA
    Posts
    4

    Default Asus P5G41T-M Motherboard problem

    Hello Tech suppot. I resently purchased an Asus P5G41T-M Motherboard Intel LGA 775 DDR3 Quad Core. My problem is during boot up I receive a "Power supply voltage surge" error. I hit F2 and the system seems to boot up fine. However, after only a few minutes playing MW3 or Home Frount the system just shuts off. I only have to hit the start buttom and the system starts back up. The power supply came from my other gaming rig. I've used ti for a while and never have any known problems. Any suggestions on what to check?

    -=LOWLOCK=-

  2. #2
    hood6558 is offline Junior Member
    Join Date
    Jul 2012
    Location
    Jacksonville, Florida
    Posts
    8

    Default Re: Asus P5G41T-M Motherboard problem

    Power supplies can cause some weird problems when they're going bad. I've seen a couple of them that would boot one system fine but not work at all in another good system. If voltages are borderline or fluctuating it's hard to diagnose, sometimes my PSU tester shows everything good but it still won't boot the system. Since your only clue is the voltage surge error, I would buy a new PSU, or borrow one maybe just to try out. Out of all the systems I've fixed, most were power supply failures.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •