Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: A8N32-SLI only recognizing 7Gb of 8Gb always 1Gb short.




  1. #1
    brian8599 is offline Junior Member
    Join Date
    May 2013
    Location
    Western, MA
    Posts
    2

    Question A8N32-SLI only recognizing 7Gb of 8Gb always 1Gb short.

    I realize this is an older motherboard but I'm so happy with the capabilities I'm reluctant to upgrade. It offers so many features and is a truely excellent "hybrid" motherboard. I actually have two with exactly the same problem. It works with just about every component I can throw at it and runs as an excellent support system for my side vintage PC restoration business.

    I am having an issue with each system being unable to recognize all of the installed 8Gb ECC RAM. The BIOS reports 8Gb is installed but only 7Gb is available. Prior to my upgrade to 8Gb ECC RAM, both A8N32-SLI deluxe motherboards failed to recognize 4096Mb of non-ECC RAM (only reporting 3072Mb as usable) I had installed.

    Memtest86+ crashed on both systems using various sets of RAM (I have 4+ sets of 8Gb ECC and 2x sets of 4Gb) while running but other Linux-based memory utilities reported zero errors with all of them. I've tinkered with BIOS settings surrounding memory holes e.t.c. but frankly I'm a bit lost.

    One of the A8N32-SLIs experiencing this problem has been upgraded to the latest BIOS. (for an unrelated issue pertaining to SATA HDD compatibility) The upgrade made no difference with regards to the memory issue.

    Can anyone lend a hand?

    Thanks!

  2. #2
    brian8599 is offline Junior Member
    Join Date
    May 2013
    Location
    Western, MA
    Posts
    2

    Default Re: A8N32-SLI only recognizing 7Gb of 8Gb always 1Gb short.

    34 seconds after I posted this question, I figured it out. Sigh.. This Asus A8N32-SLI deluxe motherboard uses AMI BIOS v2.58.

    In the BIOS Main Menu -> Advanced -> CPU configuration -> I set MTRR Mapping to Continuous. In Main Menu -> Advanced -> CPU configuration -> Memory Setting -> Memory Configuration, I set HardWare Memory Hole to enabled.

    Now both systems are seeing all 8Gb of installed ECC RAM. Prior to shifting to ECC RAM, I did change some settings to enable its support. That is straightforward.

    HTH,
    -Brian

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •