Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Newbie With A Quick Question(s) on ASUS AI Suite II




  1. #1
    adc is offline Junior Member
    Join Date
    Apr 2013
    Location
    Washingto State, USA
    Posts
    3

    Question Newbie With A Quick Question(s) on ASUS AI Suite II

    Hello,


    New build (now up & running for over 36hrs), new to ASUS motherboards, and new to this forum.


    Iím currently using ASUSí AI Suite II > System Information > Monitor > Sensors


    Everything appears fine, except that the +5V is varying from 5.00V to 5.160V.


    Is this the actual voltage on the PSUís +5vdc rail, or the voltage out of a MB regulator?


    Also, is this varying +5v normal?


    Thanks.

    Al

    ************************************************** *****************
    ASUS P8Z77-V LK (BIOS Version 0908), Intel i5 3570k @ stock 3.4Ghz/3.8Turbo,
    8GB (2x4) Corsair Vengeance 1600Mhz (
    9-9-9-24 1.50V), Onboard Graphics (during new build)
    Kingston HyperX 120GB SSD
    Corsair HX650 650w PSU, Mouse Ė Logitech USB, Keyboard Ė Standard ps/2 (during new build), OS Ė WIN7 64bit Pro SP1 (Installed on SSD), HD Ė WD Caviar Blue 1TB (For installation of Apps & Games)
    , Optical Ė An Asus, and a LG Blu-Ray Combo,
    3- 120mm fans (1 CPU & 2 Case , & All fans are running.)

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Newbie With A Quick Question(s) on ASUS AI Suite II

    All the voltage readings are the PSU's rails. It would be very unusual for any PSU to have a constant voltage on any rail, for several reasons. No PSU is perfect, and the load on the PSU changes up and down all the time depending upon what the rest of the PC is doing. Plus the accuracy of the voltage readings from programs like AI Suite are never 100% accurate. They all take a reading in some interval, say from one second to every three or four seconds. The small fractional differences seen, like +/- 16/100 of a volt you get, don't matter at all, if they are even accurate.

    If you were seeing consistent dips in a voltage of 5% or more, then the PSU may be having problems, is overloaded on that rail, or bad connections are causing poor power delivery.

  3. #3
    adc is offline Junior Member
    Join Date
    Apr 2013
    Location
    Washingto State, USA
    Posts
    3

    Default Re: Newbie With A Quick Question(s) on ASUS AI Suite II

    Quote Originally Posted by parsec View Post
    All the voltage readings are the PSU's rails.

    If you were seeing consistent dips in a voltage of 5% or more, then the PSU may be having problems, is overloaded on that rail, or bad connections are causing poor power delivery.
    parsec,

    Thanks again for your reply.

    RIP...The PSU died at the end of June. Got a new one. No more varying PSU voltage(s)..

    Al

  4. #4
    Join Date
    Sep 2007
    Location
    Minnesnowda
    Posts
    225

    Default Re: Newbie With A Quick Question(s) on ASUS AI Suite II

    Quote Originally Posted by adc View Post
    parsec,

    Thanks again for your reply.

    RIP...The PSU died at the end of June. Got a new one. No more varying PSU voltage(s)..

    Al

    Yeah or it could be the sign of a dieing PSU, was gonna ask you the make but it's gone. It didn't take out anything else n the system with it?
    Asus RIVE
    Intel 3930K WATER
    RIPJAWX2133 16GB
    SLI-Asus GTX780 TI DCII OC
    CorsairAX1200



    http://www.3dmark.com/3dmv/5003339

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •