Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Memory compatibility for Z9PE-D8 WS motherboard




  1. #11
    Join Date
    Apr 2014
    Location
    Milwaukee
    Posts
    4

    Default Re: Memory compatibility for Z9PE-D8 WS motherboard

    Quote Originally Posted by shadow001 View Post
    I couldn't resist the temptation and got the 1866 memory....The 1600 MHz version would end up at between 450~500$ with taxes and shipping, so it's not a huge cost increase given the money I've already put in the system.

    What is brutal is the price of 16 GB modules rated at that speed....8 of those to get 128 GB of system ram would end up at nearly 2500$, so it's a pretty brutal increase to go from 64GB to 128GB at 1700$ more for the latter.....
    Agreed. Be thankful you don't have to buy 32GB sticks... those are around $480 a stick on ebay, so you get 8 of those, almost $4k alone just for the ram....

  2. #12
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Memory compatibility for Z9PE-D8 WS motherboard

    Heh, I think it'll take years before I get anywhere near the max memory support of this board....It's likely that a new standard has taken over by then(probably ECC DDR4 for next generation Xeons)

  3. #13
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Memory compatibility for Z9PE-D8 WS motherboard

    So after a brutally long wait for the memory, as it seems it had to be ordered from the vendor, the system is up and running and all devices are being recognized compared to the gigabyte board, but it does share one exact same problem with it:

    Will not recognize the 4th Radeon R9 290 card....Exact same problem, only 3 are recognized, so either the card is defective( now finding out which one of the 4 it is will be fun given that it's water cooled), or it's a bios limitation....The only other thing to solve is that some SSD's and hard drives are seen in the bios( in black, not blue), the ports they use are listed and I can see them listed on the screen when the system is booting, but windows itself can't see them at all.

    Could all drives be controlled by the marvel controller or the Sata controller built into the chipset, which is set to raid....

  4. #14
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Memory compatibility for Z9PE-D8 WS motherboard

    Your board has two separate SATA controllers, the main Intel and the secondary Marvell. The four Marvell ports are the white ports on the board. These SATA controllers cannot be combined and have separate drivers, and cannot control the ports of the other controller.

    If the drives that cannot be seen are new drives, they must be initialized in Windows Disk Management.

  5. #15
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Memory compatibility for Z9PE-D8 WS motherboard

    That's actually the weird thing... if I disable raid on the motherboard bios( I mean the intel one, not the marvel one) and set it to either IDE or AHCI, all the drives are seen in windows so we can rule out bad power connections or faulty Sata cables, and if I re-enable raid in the bios they're all gone again?

    I'm running bios 5103, so it isn't the latest bios either( Bios bug perhaps?)

  6. #16
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Memory compatibility for Z9PE-D8 WS motherboard

    Updated to the latest bios and no change to that behavior( 5404 bios), and also updated video card drivers, which turns out AMD released a WHQL yesterday, but the system only sees 3 cards, not 4 like it should.

    Double checked all the Sata cables and power connectors on the drives and everything seems fine, so i'm running out of ideas of what can I try next.

  7. #17
    Join Date
    Mar 2011
    Location
    Montreal, Canada
    Posts
    81

    Default Re: Memory compatibility for Z9PE-D8 WS motherboard

    Anyhow, the only thing I can try with the video cards to see which one isn't working, is to connect the outputs of each card to a monitor( one at a time obviously) and see which one isn't working, and then break up the water loop to take out the card and try it on a spare system to see if it's really dead or is it something related to the Bios on the board.

    As for the crazy SSD issue and the Intel raid basically keeping windows from seeing the drives, not giving me options to set up a raid at all in the bios( the marvel one works fine with it's 4 SSD's), i'd have to do the same thing as with the cards....Set up those non detecting drives in another system that has a built in intel raid feature, enable it and setup the drives, then seeing if the windows O/S sees the raid array.....If if does, then chalk up another bios bug on this Z9PE-D8 board, as I doubt I got a second defective board.


    It'll be a ton of work to test this out so don't expect results ASAP....

  8. #18
    WaterCoolerNostradamus is offline Junior Member
    Join Date
    Mar 2016
    Location
    United States
    Posts
    5

    Default Re: Memory compatibility for Z9PE-D8 WS motherboard

    Hi scsi2man,

    Looking on the internet I saw your video about 128GB of ram in a Z9PE-D8 WS motherboard and found your post on Tweaktown forum. For a couple of years I have been wanting to build a Z9PE-D8 WS. Now with the price of Xeon lga 2011 and lga 2011 v2 coming down I think its going to finally happen this spring. I was hoping you could give me the part numbers for some 1x 16GB or 1x 32GB Samsung, or Hynix DDR3 1600 or 1866 ECC Registered memory that would work with this motherboard. Money is tight and I would like to find some used server memory on eBay if possible. Hope you can help me with this project.

    Thanks,

    Dave

    Also how do I fix the big gap between the text and the top of the page?
    Last edited by WaterCoolerNostradamus; 03-19-2016 at 01:54 AM. Reason: Font Size

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •