Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: H61M-S crashes when external hard drives are connected




  1. #1
    Join Date
    May 2014
    Location
    USA
    Posts
    2

    Default H61M-S crashes when external hard drives are connected

    I just installed a new Intel 240GB SSD Series 530 a computer that has a H61M-S mono. After installing Windows 7 64-bit Home and Premium and 4GB RAM the computer crashes
    when I hook up an external hard drive. I have tried three different external hard drives. What may be causing this? One of my intentions is to upgrade to BIOS 1.5.
    It also is crashing all by itself.

    I didn't have problems when I using the older spinning hard drive.

    Thank you for looking!

  2. #2
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: H61M-S crashes when external hard drives are connected

    What are you using for the external hard drive enclosure and interface, a USB enclosure?

    What drivers and software have you installed for your board after you installed Windows 7?

    You haven't given us much information about your other hardware in your PC. Is this a new PC build, an upgrade of some parts, or what?

    The Intel 530 does have a firmware update, although my 530 never caused crashes with the previous firmware.

  3. #3
    Join Date
    May 2014
    Location
    USA
    Posts
    2

    Default Re: H61M-S crashes when external hard drives are connected

    Thank you Parsec.

    The SSD is using the same cables as the old hard drive.

    I have installed the drivers that came with the motherboard.

    This cooler master box has been used with the old hard drive for over two years without any issues. The video card on the board is being used and no additional cards are installed separate from the mobo. It has a Corsair 650 power supply.

    I installed using a brand new Samsung 250GB ssd and I have the same exact problems. It just suddenly restarts and when it does a single solid cursor appears on the top left-hand side of my screen.

    When I put back the old hard drive it is stable. I am terrified to install any BIOS update with the fear that it would restart in the midst of the upgrade.

    Any suggestions on how to get any SSD stable would be thrilling.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •