Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: OK I don't get it! Hard drive problem asus P5N-D (SOLVED)




  1. #1
    Join Date
    Jun 2002
    Posts
    323

    Default OK I don't get it! Hard drive problem asus P5N-D (SOLVED)

    OK now this is something I have never encountered before in all the years I have used a computer. I have an Asus P5N-D Motherboard with 8 gigs of DDR2 ram and quadcore processor .(Win 7 Ultimate OS) Recently, my hard drive died and I had to get a new one..so I got one....a WD 500 GB Black label. When I put it in my computer on SATA 1 it did not read the drive in BIOS and came up as empty slot...I tried all SATA ports....I put in a band new SATA cable...even tried moving the RAM (taking some out putting some in) BUT NOTHING WORKED..it STILL would not rcognise my hard drive in the BIOS. No...I did not update my motheboard BIOS, but I had never had his kind of problem either. I am scared of updating my motherboard BIOS unless I just have to, because I can brick my motherboard.

    So I go to my local computer repair shop and they put a different hard drive in my computer to see if the BIOS will recognise it...it did right away! They tried another SATA hard drive also recognised instantly on SATA 1! I was scratching my head wondering WHAT was going on...I thought it was the had drive just being bad....so THEN they put in my old hard drive and...WHAT DO YOU KNOW....it worked....in BIOS on SATA 1!

    I know that computer shop owner looked at me funny....but no matter WHAT I did last night...I could NOT get the BIOS to recognise the hard drive! The ONLY thing I an think of that would have "set it right" was somehow when those other two drives were hooked up....they somehow set right whatever was wrong in the BIOS? I really don't know...still stumped! By the way... my computer loaded win 7 great and is working FINE! The question I have is what made it act "wacky" in h first place? I have read on other forums about an AU P5N-D motherboard not recognising a SATA drive and those guys tried everything like did...yet they had no luck. Most just chunked their hard drives! This is a really weird mystery to me. Never had to deal with this before! If anyone wants to take a guess....please feel free!
    Last edited by webe3; 08-25-2014 at 11:17 PM.
    Here are my specs:
    System Specs: ATX generic case with Antec 550 watt power supply. ASUS A7N8X Deluxe Motherboard. Western Digital 7,200 RPM 40 gig IDE Hard Drive.(NTFS- file system) AMD Athlon XP 2600 processor.(standard fan and heatsink-Thoroughbred Core-standard speed-NO OVERCLOCK) 1 gig of Samsung DDRAM(PC 2700- 333 mhz....2-512mb sticks running in dual channel mode).Ati Radeon 8x 9600 XT (8x is enabled on motherboard). Soundblaster Audigy 2 sound card. Motorola sb 5100 cable modem (Insight Communications-Cable Connection) BenQ 16x DVD- RECORDER.(records -R/-RW or +R/+RW and CD-R formats) LG 52x32x52 CD Burner. Zip 100 internal drive and a generic 3.5 floppy drive. Windows XP Professional Operating System. I also have a HP Deskjet 3520 inkjet printer and a KDS X Flat 17 inch CRT monitor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •