Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: ASUS USB-AC56 drops to 54Mbps on 5 GHz band




  1. #1
    Join Date
    Feb 2015
    Location
    Minnesota
    Posts
    1

    Default ASUS USB-AC56 drops to 54Mbps on 5 GHz band

    My router is an ASUS RT-AC66R. I upgraded the adapter on my PC from a Rosewill RNX-N180UBE (802.11n 2.4GHz) to an ASUS USB-AC56 intending to use 802.11ac. I have the router configured for 80MHz width, n/ac mixed for the 5GHz setup. It is using channels 149-161 on 802.11ac. My pc is an older HP core2duo with a USB 3.0 PCI adapter card, running 32 bit Windows 7.

    The AC56 connects on 5GHz at 650+ Mbps usually, which is satisfactory to me given the limitations of a PCI bus USB 3.0 adapter card. However, it regularly drops down to 54Mbps and it will stay at that speed for minutes at a time. I am monitoring the speed with the built-in Windows connection status as well as with the ASUS utility. I have downloaded the latest driver for the ASUS AC56 and have upgraded the firmware in the router to the latest available.

    BTW, the Rosewill adapter connected to the ASUS RT-AC66R at a rock-solid 300Mbps on the 2.4GHz band.

    Both the router and the adapter are refurbs purchased within the last few weeks from Newegg.

    I do not have another 802.11ac device, so I cannot tell if the problem is the router or the adapter.

    Any suggestions?
    Last edited by RTPVid; 02-05-2015 at 03:40 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •