Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Need help connecting new AC 68u please




  1. #1

    Default Need help connecting new AC 68u please

    I just replaced my Lynksys WAG320n with my new ASUS DSL-AC68u and have got it going ok, thing is I also use Netgear_WNDR4300 that everything else in the house connects to then I want to connect it either wirelessly or through Ethernet over Power to the Asus.
    I opened up the settings on the Asus and there are so many settings it was instantly confusing. Can someone please advise me on the best way to do this and hopefully the best settings to change on the Asus
    Intel Core 2 Duo E6850 CPU 2 x Kingston Hyper 2 GB Kit memory 1066MHz MSI P35 Platinum Combo Mobo Razer Barracuda AC-1 Digital Audio Card XFX PCIe 8800GTX xXx Video card Thermaltake 1000W Toughpower PSU Samsung 320GB IDE HD for OS WD 250GB SataII HD 2 x WD 500GB SATAII HD Compro T750 HDTV Dual Tuner PCI Card Thermaltake Bigwater 745 water cooling Samsung 226BW 22" monitor Samsung Syncmaster 913 19" monitor Silverstone , Thermaltake Armour+ Case

  2. #2
    Join Date
    Sep 2018
    Location
    Rugby, UK
    Posts
    2

    Default Re: Need help connecting new AC 68u please

    Hi,

    I have one of these too. Seems to be up and working OK but I can't login to the media server remotely. Doesn't seem to have any users defined. Anyone got this working OK?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •