new tech content
AddThis
























Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
+ Reply to Thread Results 1 to 1 of 1


Thread: How to re-enable Stereo Mixer on Connexant HD Audio Board







  • 16 Hours Ago #1
    Znord737


    Junior Member
    Znord737's PC Specs
    Znord737's PC Specs
    Motherboard ASUSTeK Computer Inc. K52F (Socket 989)
    Motherboard BIOS version American Megatrends Inc.K52F.212 1/11/2010
    Processor Intel (R) Core i3 CPU M330@2.13Ghz
    Memory 4 Gb RAM
    Hard Drive #1 298GB Western Digital WDC WD3200BEVT-80A0RT0 (SATA
    Optical Drive #1 MAT****A DVD-RAM UJ890AS
    Keyboard English
    Mouse Finger Pad
    Power Supply Asus N17908 V85
    Sound Card Connexent Smart Audio HD
    Operating System Windows 7 Home Premium 64 bit



    Join DateJun 2015LocationKerkyraPosts1


    How to re-enable Stereo Mixer on Connexant HD Audio Board








    PC is ASUS Laptop K52F
    Operating System Windows 7 Home Premium 64-bit SP1
    CPU
    Intel Core i3 330M @ 2.13GHz 45 °C
    Arrandale 32nm Technology
    RAM
    4.00GB Dual-Channel DDR3 @ 532MHz (7-7-7-20)
    Motherboard

    ASUSTeK Computer Inc. K52F (Socket 989)

    Graphics
    Generic PnP Monitor (1366x768@60Hz)
    Intel HD Graphics (ASUStek Computer Inc)

    Storage
    298GB Western Digital WDC WD3200BEVT-80A0RT0 (SATA)

    Optical Drives
    MAT****A DVD-RAM UJ890AS
    Audio
    Conexant SmartAudio HD

    I Have a problem with my laptop in that I want to record direct to my PC audio from You Tube.

    When I look at the audio volume mixer Speakers I only have two items listed Speakers and System Sounds.

    If I right click on the audio icon and select recording devices all I see is the Microphone.

    If I right click on the free space within the audio icon I get two notifications appear with ticks "show disconnected devices" "show disconnected devices"

    No Stereo Mixer appears .

    Having Googled and Yahooed this problem I note there are rumours that MS requested Connexant to disable this facility in win 7 to prevent illegal copying. I am not sure whether this is factual or not . My purpose is certainly not for illegal copying.

    Does anyone know how I can re-enable my connexant facility to allow the stereo mixer to be reinstalled ? Any information will be most appreciated

    Kindly note that I originally posted this in the Hardware Forum in error and had no responses.

    Znord737